Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Compression Test
User Name
Password
lost password?   |   register now

Thread: Compression Test Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-26-2006 01:58 PM
stratt134 What else would you like to know about the engine?

I will re-try with a warm engine in a few days, I can't do it quite yet.

Thanks,
Sean
07-26-2006 01:53 PM
35WINDOW With regard to Ring Sealing, would it make sense to do a "dry" test as well as a "wet' test?
07-26-2006 01:43 PM
k-star
test

With out knowing more about your engine it's tought to say if that is a good number...

Go back and do all 8 cylinders, with a warm engine and the carb opened...

let us know the results... Don't forget to disable the ignition......


Keith
07-26-2006 01:15 PM
stratt134
Compression Test

Just did a compression test on my 383 stroker, vortec heads. About 500 miles on the motor, I'm not sure if the rings were done correctly....

165psi, after about 5 minutes it was down to about 160psi

How does that look? This is my first compression test.

Also, motor was cold, haven't started it in a few days. I didn't know if I was supposed to do the test with the motor warmed up or not.

Thanks,
Sean

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.