Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> Basecoat Lapmarks
User Name
Password
lost password?   |   register now

Thread: Basecoat Lapmarks Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-11-2006 06:45 PM
kenseth17 Glad to hear you got it figured out and cleared. It usually takes me more then one try, end up repainting something here or there. Someday when I get is old as JC I hope I am a pro like him.
08-11-2006 05:51 AM
jcclark Thanks for the info, finally, a happy ending!
We all like happy endings.
08-10-2006 10:19 AM
Ken's 39er I sanded defect areas, reapplied basecoat and then sprayed clearcoat on everything. All came out well and within the 24 hour recoat time frame for recoating. I discovered my lapmark error when respraying the the base on the top of the car and had to shoot it twice. As I sprayed from the drip rail and moved towards the center, my hand would arc up as my arm was extended. This caused the fan to be uneven with the surface being sprayed. After resanding again, I paid special attention to bend my wrist and keep the gun and fan even with the top for the second coat. The problem is gone and the clearcoat is on.
08-09-2006 05:03 PM
kenseth17 I would rebase. Even though with a solid color it may be possible to sand smooth and clear without reapplying base, and not notice any scratches or adverse effects like you would in a metallic, it would very likely hurt the adhesion between the base and clear if you didn't apply another coat of base over where you have sanded. If you are out of your window time between base and clear, scuff it all and apply more base.
08-09-2006 05:47 AM
jcclark I would sand and rebase with light coats, provided the exist. base
isn't out of it's recoat window.
Some bases need to be cleared within 24 hrs or it's recommended
to strip and start over.
And most don't need to be sanded to re-base over.
You need to check your product for mfg recom. for time allowed
for clearing.
When re-baseing you may need to put it on lighter.
Also check your gun pressure setting, remember the mfg recom.
is the psi at the gun with the trigger pulled.
You may be spraying with low psi.
It could be a lot of things, that's just a couple to check.
Good luck.
08-09-2006 01:02 AM
Ken's 39er I have read the numerous posts about what causes these stripes. My question was how to fix them. Do I sand and clearcoat or sand, basecoat then clearcoat?
08-09-2006 12:07 AM
MARTINSR It may be simply because you painted these passes real wet and the overlap wasn't good. If you didn't do a full 50% overlap (minimum) then a portion of the pass gets more paint and stays wetter. If you did this and these stripes got more paint they also got more solvent which stayed trapped there a little more than the areas between the stripes did.

That would produce a slightly different "gloss" (or lack of) between the stripes with more paint and the areas between, giving you "tiger stripes".

Whew, that got me dizzy.

Brian
08-08-2006 11:16 PM
student blake ive never painted a solid color and got tigerstripes
08-08-2006 09:17 PM
Ken's 39er
Basecoat Lapmarks

I just sprayed what I hope is the final basecoat before applying the clearcoat. The color is a solid red, not metallic. There are several lightly visible lap-marks ( tiger stripes) in the top and one in the hood. Can I sand these areas and then clearcoat or do I have to apply another coat of color before clearcoating.
Thanks for all information.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.