Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 700r4 tranny not shifting out of 1st
User Name
Password
lost password?   |   register now

Thread: 700r4 tranny not shifting out of 1st Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-21-2006 09:45 PM
Jmark The governor controlls the shift points in the trans, not the engine speed. If the governor is stuck or if the gear is stripped, it won't shift at all. Pull the big round cover off and pull the gov out and take a look, or maybe take it to a trans shop and ask them to ck it.
09-21-2006 08:48 PM
dmd02769 Because I would assume that if it was the governor the engine would be limited as to how high it can rev. ... of course we all know what happens when you assume.
09-21-2006 08:46 PM
scrot Why don't you think that is the problem? Just curious.
09-21-2006 08:26 PM
dmd02769
700r4 tranny not shifting out of 1st

Hi guys, I just started working on a 1987 Camaro and the 700r4 tranny will not shift out of 1st gear. It shifts smoothly into drive but no matter how high the engine revs the tranny doesn't shift. I've searched the forums and seen that the governer should probably be the first thing I look at, is there anything else I should look for?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.