Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Need advice for installing new crate motor
User Name
Password
lost password?   |   register now

Thread: Need advice for installing new crate motor Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-26-2007 09:08 AM
lon77 Thanks for the info. I was going to have the truck running this weekend, but I have been sick since Friday night. I havent looked in the direction of my shop. It is a nice 55 degrees and sunny and I dont want to do anything but sleep, I even didnt even go to work today. Hopefully next weekend I will have everthing ready and get the truck running.
02-26-2007 03:59 AM
brian0605
Quote:
Originally Posted by lon77
I'm getting ready to put a new crate 350 in my GMC. My questions are:

1. What do I need to hook up the transmission (T350), I have a flexplate and linkage what else is there I might need on the motor side.

2.For break in do I have to use diesel motor oil? And with this being a new GM motor has it already been broke in at the factory.


I know these are probably real simple questions but the first engine I put in was used and went from one running car to my truck. And it only lasted two years. When I put this engine in I dont want to do it again for a while.

Thanks for the help.
Lon
I just wanted to comment on the use of diesel engine oil. It is what I would use for break in and from here on out and here's why. Engine oil manufactures have been lowering the level of zinc in engine oil to meet the requirements of the auto makers. Zinc is one of the key ingredients for friction reduction and wear. They haven't made those reductions in diesel engine oils. Most diesel engine oils are in 15w40 rating. This is the only oil that has ever been run in our fleet of trucks. I have 6 2000 model savanna vans with the 4.3l vortec v-6. They have over 300,000 miles each and a couple of them with over 350,000 miles. They have had the oil changed in them every 5000 miles. They don't use any oil. They have some small damp spots around the oil pan and front seal but nothing you would really call a leak.They are driven between 200 and 300 miles everyday. I have a total of 74 trucks in the fleet, consisting of cummins diesels, ford e250's,dodge sprinters and the savanna's. That's just my .02. Brian
02-16-2007 05:07 AM
75gmck25 I have the 290 HP crate engine in my pickup, and the strong part of the torque curve doesn't seem to kick in until you get above about 3000 rpm. For use in a (heavy) pickup, I probably should have stayed with the basic 240 HP Goodwrench engine, which has a less aggressive cam.

I'm running an Edelbrock intake and carb, but didn't switch from stock exhaust manifolds to headers yet. A switch to the right headers might help the low end torque a little.

Bruce
02-15-2007 11:06 PM
jimfulco Add a can of GM Engine Oil Supplement (EOS) to the break-in oil, and to the first oil change. Get it at the local Chevy dealer.

You camshaft is the old 3896962 hydraulic cam, used in 350hp 350 Corvettes (L-46 engines) in '69 & '70, and in mid-'70s Z-28's (L-82 engine). The part number may have been superceded, but it's the same piece. Duration at .050" is 224*, intake lift is .450", exhaust lift is .460", and lobe separation is 114".

It's probably a little too much cam for the 8.5:1 compression ratio, but it'll run OK. I have the home-made version, a '72 L-48 350 with that cam installed. Won't ping on regular unless I forcibly lug it, but it's not what I'd call real strong down low.
02-15-2007 09:21 PM
lon77 Yeah that is what I meant. A press in plug, I'm to lazy to break out the tap set and put in a threaded plug.
02-15-2007 03:11 PM
curtis73 Do as you wish, but I have more luck with freeze plug sealing than I do with pipe plugs. Think about the 15 psi the block sees in the coolant jacket and you never see a coolant leak from properly installed freeze plugs. They're also used at the front of the oil gallery where they see as much as 70 psi and you don't see them leaking.

The dipstick hole is 12" above the oil level, isn't pressurized, and never sees oil. Do as you wish, but I wouldn't risk metal shavings in the pan, nor would I permanently ruin that hole as a disptick position.
02-14-2007 10:58 PM
lon77 I think the plug is what I'm going to do. I dont want leaks. The last motor leaked like a screen door in a submarine. I hope to get the engine bay and underside of the truck scrubbed clean this weekend, I also have to reroute all the wiring for my airbag setup and figure out why the compressor keeps blowing fuses. Next weekend the motor and trans go in. I'm getting all of my info and pieces together so I can put this together as smoothly as possible.
02-14-2007 10:50 PM
curtis73 You can tap the hole for a threaded plug, but I prefer little freeze plugs. That way you can use it as either side later if you choose by just removing the plug and you don't have to worry about metal shavings in a fresh assembly.
02-14-2007 08:47 PM
lon77 This is a basic GM GoodWrench engine. The 290 horse model. I guess I should read up on what cam I have. I bought just a basic smallblock so I can build on it over time, like I would if I bought the truck new. Does the oil weight matter on the diesel oil? How hard is it to make an oil pump primer from an old distributor? Sorry for the hit and miss questions I keep thinking of new wrinkles in my plans.
02-14-2007 08:38 PM
Henry Highrise If it has a flat tappet cam in it then definately use Shell Rotella oil on the break in. If it has a Roller set up then its not really neccessary....but it still would not hurt anything.
02-14-2007 08:38 PM
lon77 Thanks.

I had read about a pilot shaft bushing for a manual trans, and thought there may be something else I over looked. I basically took a running motor with a T350 and bolted it in my GMC. So I didn't know if any thing else was needed. I have some experience with installing an engine, but not a new one. I also noticed two dipstick openings on the block. Could I tap one and put in a threaded plug or would a press in plug suffice? Or have his and her dipsticks.
02-14-2007 08:31 PM
curtis73 Better to ask and prevent problems

I have broken in many engines on plain old normal 10w30 over the years and haven't had any problems, but I do agree that the diesel oil is logically better. I might suggest running the diesel oil anyway... even if its run at the factory.

To hook up the tranny, you need a set of flexplate bolts (if its not already installed). I like to use red loctite on the threads. Then you need six 3/8" grade 5 or 8 bolts for to mount the tranny itself to the engine (or reuse your old ones), and you'll need some torque converter bolts (again I like to use red loctite) All of those are available at the parts store or from Summit racing.

Make sure you get the TC seated all the way in the tranny. When you install the TC should be about 1/4-1/2" away from the flexplate. If they're touching or if it prevents the tranny from mating up the engine, its not right.
02-14-2007 07:18 PM
lon77
Need advice for installing new crate motor

I'm getting ready to put a new crate 350 in my GMC. My questions are:

1. What do I need to hook up the transmission (T350), I have a flexplate and linkage what else is there I might need on the motor side.

2.For break in do I have to use diesel motor oil? And with this being a new GM motor has it already been broke in at the factory.


I know these are probably real simple questions but the first engine I put in was used and went from one running car to my truck. And it only lasted two years. When I put this engine in I dont want to do it again for a while.

Thanks for the help.
Lon

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.