Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> need help with vibiration in roadrunner
User Name
Password
lost password?   |   register now

Thread: need help with vibiration in roadrunner Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-15-2007 04:30 AM
kruzr Didn't see year mentioned,Mopar ran what they called "elephant nuts" on rear of tranny near mount.late 60's till ? It is for vibration,its a chunk of cast steel that weighs about 6lbs. with 2 bolt holes.Hope this helps.............
Great site for Mopar..........allpar.com
02-15-2007 03:14 AM
IanRiordan If my memory serves... Mopars run the ring gear on the converter - not the flex plate, so starting it with the trans disconnected like you can with a Chev or some Fords is a no go. try 'stalling it up' to see if the vibe changes.

Someone other than me might suggest that you use a length of 3x1,1/2 pine to 'load up' the balancer, but in these days of litigation I could never suggest it. Pity you can't get into the bellhousing to lean on the converter....oops, same lawyer controlled deal. Good luck, like pepi said, check the ballancer.
02-14-2007 10:50 PM
pepi assuming you are not hearing anything with the vibration I would take a look @ the harmonic balancer..................
02-14-2007 09:13 PM
chandlerrambler
need help with vibiration in roadrunner

stats 383, 727 t/f carter avs engine has 100,000+ on last overhaul now problem the engine has a vibration at 1500 to 2000(these are guesses no tack) this is the range which my wife drives this is about 50 mph in drive. i have removed all the belts from the engine still has the vibration. vibration with car sitting still with engine running and reved. need to know if engine or trans. all hint guesses or knowledge is appreciated.

rambler said that

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.