Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> transmission slip questions?
User Name
Password
lost password?   |   register now

Thread: transmission slip questions? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-12-2007 07:49 AM
Crosley
Quote:
Originally Posted by gods_flame03
yeah when i changed the fluid. there was a metalic resin in the bottom of the pan.. But ok. i suppose i should tell the whole story.. Before i changed the fluid it did not slip.. It would vibrate really hard sometimes.. And i figured out that it vibrated whenever i would go uphill.. its almost like its not shifting down into a lower gear and its bogging down and vibrating.. And it also happend when i was driving on the highway and it would start to vibrate and i just had to give it more gas to push through it.. SO... i changed the oil and the vibrating a stoped and it started slipping.. And it only happens after it has warmed up..

vibration could have been the converter clutch chatter if it was sliping a bit . Since the vibration stopped after the fluid service , it may have been the converter clutch.

What you now describe with the rest of the information on the problem posted.. it sounds like the fluid thins out and the trans has problems. This trans falling out of gear can be worn out pump , worn sealing rings, hard seals, worn out frictions causing excessive clearance .... something causing a loss of pressure to allow the trans to drop out of gear

It is possible the filter was not properly installed, but usually the pan will not seat back on the trans correctly since it is some what tight clearance from the filter to pan bottom.
08-11-2007 11:14 PM
chevy_driver
same herre

the same thing happened to my 84 chev truck, i fixed the soulution with a new trannny
08-11-2007 10:09 PM
Chevrolet4x4s if its a lockup converter try unplugging it

Shane
08-11-2007 08:47 PM
gods_flame03 And i guess the other question would be is is it worth trying to fix.. Or would it ost more than my car is worth to fix it
08-11-2007 08:45 PM
gods_flame03 yeah when i changed the fluid. there was a metalic resin in the bottom of the pan.. But ok. i suppose i should tell the whole story.. Before i changed the fluid it did not slip.. It would vibrate really hard sometimes.. And i figured out that it vibrated whenever i would go uphill.. its almost like its not shifting down into a lower gear and its bogging down and vibrating.. And it also happend when i was driving on the highway and it would start to vibrate and i just had to give it more gas to push through it.. SO... i changed the oil and the vibrating a stoped and it started slipping.. And it only happens after it has warmed up..
08-10-2007 10:08 PM
Chevrolet4x4s You may have a selonoid going bad .was there much material in the pan when you changed fluid/filter?
Shane
08-10-2007 09:17 PM
gods_flame03 I am not sure how many miles are on the trans.. And i just changed the fluid and filter, and it still seems to have the same problem.
08-10-2007 09:14 PM
Crosley
Quote:
Originally Posted by gods_flame03
i am wondering if anyone can help me understand whats going on with my car.. Its a 1993 chevy cavilier automatic.. And when i drive it sometimes comes out of gear, like if i were to push in the clutch or something.. And it only happens whenever i let of the gas to slow down and when i go to press the gas again it just revs up real high and then all of a sudden it catches.. So i am not sure what tthe problem is..

mileage on the trans?

Any recent service work?

Trans fluid ever serviced ? (if you owned the car very long)

Color and smell of the fluid in it? Dark , smelly fluid is bad

Have you checked the fluid level?

08-10-2007 09:08 PM
gods_flame03
transmission slip questions?

i am wondering if anyone can help me understand whats going on with my car.. Its a 1993 chevy cavilier automatic.. And when i drive it sometimes comes out of gear, like if i were to push in the clutch or something.. And it only happens whenever i let of the gas to slow down and when i go to press the gas again it just revs up real high and then all of a sudden it catches.. So i am not sure what tthe problem is..

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.