Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> Name that paint app defect!
User Name
Password
lost password?   |   register now

Thread: Name that paint app defect! Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-24-2007 04:35 PM
Russianblue thanks BarryK. i should have a good bit of time to work on everything this weekend and hopefully finish it up.

i'll let you guys know how things go.

i know it's not a hotrod, but just in case you are interested in checking her out, i do have a few pics posted on the web here - mine is the blue car with the eyes on it. My pride and JOY!

Here are some more with:

pics of the custom leather seats
a few more general pics
and a few more of the engine bay!

thanks for all of yall's help.
08-24-2007 02:27 PM
BarryK I think it looks like you have the basics down.

DO NOT blend the 870 and the 895, short and to the point the 870 is made on a ladder scale formula and you could blend 885 with 870 but you should not skip a rung by going from 870 to 895. The potential for runs and popping along with die-back would be great.
Would it work? Yea but could cause you some general headaches or may just be fine but just plain not worth the risk.
08-24-2007 01:19 PM
Russianblue Thanks BarryK. That is some great info. I wasn't anywhere close to those wait times with the previous coatings. Moreover, i had to put on like 5 coats of base to cover up the light colored primer i was using. It finally disappeared under the paint. Next time I'm gonna use a darker primer.

Here's a question for you: Can you mix DT870 and DT895 1:1 to make DT882.5? Or essentially make yourself a custom thinner for your temp?

I've attached a couple of pictures after a very quick and dirty rough-cut compounding I did to see if this was gonna work at all. Not sure if you can tell, but i did the whole quarter panel but only UNDERNEATH that line in the body about 5 inches down from the trunk. I have several spots to do on the car, but this quarter panel was the in the roughest shape.

The reason I did the whole panel was because 2 separate body shop guys told me that it would be completely impossible to blend the color. Both wanted around $1500 for the whole repair because they price it PER panel, and then mark everything up 2times, and then 2 more times and add another 3 times for good measure. I've just bought about $400 worth of stuff myself and I plan to be perfectly happy with this, even correcting some of the issues my painter slacked on last summer when he painted it.

I am not going to get cocky yet, but I honestly believe those body shop guys were flat wrong. The color above the line i am talking about was painted a year ago. below the line, 2 days ago. they blend damn well in my opinion.

You can see the solvent pop streaks on the far right of the 1st pic.
08-24-2007 12:59 PM
BarryK 895 will just work fine BUT it is a hot weather reducer so you will need to let that first coat set longer before going on to next coat. 15-30 minutes at 80-85 degrees. and let last coat set one hour before clearing.

HVLP do get held closer and it does not matter if gun is one inch from car or three feet, if paint is laying perfect then that is what you want.

Same with air pressure.
08-24-2007 12:28 PM
Russianblue excellent. good to know! somewhat comforting having a problem that is easily diagnosed. luckily it's only in a few spots.

incidentally, i am using the purple Harbor Freight HVLP mini spot detail gun (SKU number 46719). I've never shot paint before from any gun, much less an HVLP. The clearcoat application was difficult to say the least, but looks great for the most part.

To get it 'wet' looking i had to put the gun very close to the surface and move it fast. If I backed up any it went on 'misty' and dry spray-ish. I think it's because I was using reducer that was too fast - DT870 in 85 degree weather. It was the one I was sold along with the clear. i just now read where dry spray can be caused by a reducer that is too fast.

So...Wednesday I called the folks and told them to send me some hot weather reducer. They sent me DT895. But then i looked in the tech sheet for my Global paint, and they suggest using D873 THINNER, not reducer. What's the difference? Is the D873 roughly equiavlent to the DT895?
08-24-2007 12:09 PM
BarryK That is a typical solvent pop like you would get with a run.

Let first coat set longer and adjust your gun to atomize the clear better assuming your are using a 1.3 or 1.4 tip and not a primer tip.
08-23-2007 07:44 PM
Russianblue they are definitely air bubbles...similar to what you might get if you peeled a drop of clear off the edge of the paint can a couple of days after you'd mixed and sprayed.

i hit it with sandpaper again tonight when i got home. i believe i'll be able to sand it out. i just need to be careful!
08-23-2007 06:40 PM
F3RR3T im not an expert but them almost look like crystals like something solidified in the paint.

weird
08-23-2007 06:22 PM
Russianblue
Name that paint app defect!

while my introduce yourself post may not be live yet, i wanted to get this up on the board so I can solve the issue this weekend.

basically, i sprayed my very first non rattlecan paint this week to repair the paint on my old BMW. it's been an adventure to say the least.

well, i am VERY happy how things have worked out so far, although I believe the DT870 reducer I was sold is WAY too fast for the 95 degree weather i was spraying in. FYI, the paint is PPG Global and Concept Clear 2021.

So the base went on fairly well, but the clear ran like Ben Johnson. No problem...these are small repairs and i wet sanded everything out. However, in a few spots the clearcoat runs sorta had 'air bubbles' in em. I am afraid to keep on sanding.

Anybody recognize this particular issue in the photo and have a possible remedy? Just keep on sanding?

Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.