Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Waterpump or fan?
User Name
Password
lost password?   |   register now

Thread: Waterpump or fan? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-21-2008 08:21 PM
stroker_SS Thanks for the advice guys, i'm going to get a 16" puller fan and do a full sheetmetal radiator shroud with the fan mounted in the center of it.

As for cruising temp it only heats up when it's held at about 70 plus behind traffic(ie highway) so im convinced its an airflow issue. So the factory style air dam will be installed, it seems that is the only way to keep these cars(thirdgen camaros) cool on the highway.

Once again this radiator provided more than sufficient cooling for a severely beat on monte carlo, so i highly doubt that it's plugged. But i will see if it is plugged once the e-fan and airdam are installed and it still doesn't provide more than adequate cooling, that is if worse comes to worst.
01-21-2008 06:49 PM
Cool 59
over heat problem

At 50 or 60 MPH you don't need a fan. A guy I worked with in the past took his fan and clutch off of his truck because it went bad and drove to and from work for two weeks in the middle of summer. It was 95% highway driving, no problem at all, until one day there was wreck on the highway and he got stuck in a traffic jam. He was very sad that day.
01-21-2008 02:35 PM
oldbogie
Quote:
Originally Posted by stroker_SS
My 84 camaro, 355 iron heads, stock style radiator, chrome half circle fan shroud, aluminum flex fan, stock waterpump and pulleys,thermostat or no thermostat it has an overheating problem, only on the freeways at speeds of 70+ mph or when sitting and idling. At freeway speeds (no od btw) it slowly overheats, but once it gets to 210*+ it starts creeping up in temp and doesn't come down, unless you shut it down and let it cool off.

i have no idea how old the waterpump is, but it doesn't leak, and the car doesn't overheat as long as your not sitting still or running it hard.

i've had a couple of ideas on how to get the temp down and stay down one of them being making a sheet metal fan shroud and a single 15 or 16" electric puller fan.

what would cool better a shroud that covers the entire back of the radiator with the fan in the center or, just mounting the fan on the radiator no shroud.

I really want to be able to bury the throttle on this thing or be bumper to bumper in cruise night traffic and have no overheating problems. I flushed the radiator and put in new 50/50 mix antrifreeze and that helped some but not enough for me so what should i try first?
Typically an engine that keeps getting hotter while at cruise or above is having coolant circulation problems, usually through the radiator core. Chemical flushes and back flushing is usually an inadequate treatment by the time this cooling problem is noticeable. The solution is two possibilities, 1) if the radiator is copper/brass it can be "rodded" by a radiator shop; this is passing a rod of suitable size through the core tubes to scrape out deposits. 2) Would be replacement of the radiator.

The half shroud is useless and is contributing to your idle cooling issue. The factory shroud is needed to pull air through the entire core by the factory fan. A situation less than what the factory put there is not capable of moving sufficient air thru the radiator unless you convert to electric fans with adequate shrouding to insure air is pulled across the entire core.

Bogie
01-20-2008 08:31 PM
59 el camino Sounds to me like you have a plugged up radiator. If you have access to a lazer temp gun check the radiator when the engine is hot. Look for areas in the radiator that are cold or cooler than most. Scan side to side and up and down. If you find cool spots it is proof that coolant is not flowing in those areas. At 70 mph your fan is just along for the ride. Good luck, John
01-20-2008 08:17 PM
bigblockblvd
overheating stroker

sometimes they dont get enough air flow through the shroud so you could one add a push fan in front of the radiator, or two install a larger radiator .
01-20-2008 06:24 PM
DRS50 the air dams can be found on ebay,there is always some on there or your local salvage yard as they were standard equipment on the camaros i believe. If the heater hoses are plugged i dont see what that would matter on how it cooled, its just the same if the heater hose fittings were removed and had a plug in the place of the fitting.
01-20-2008 05:45 PM
stroker_SS The heater lines are plugged via short hose and plug. Don't know if that will effect the cooling system at all, and if it does, what do you suggest i do, i don't even have a heater box, so running hoses to the core would be a waste of hose, unless it will help keep it cool.

my plans are to finish the shroud,well complete the circle. refill the cooling system according to the service manual. and install the air dam, where would be the best place to find an air dam for my car, i already called the parts stores and they don't have them, maybe a dealership part?

if the flex fan doesn't do the trick for cooling it at idle, what kind of fan do you guys suggest.stock style perhaps?
01-20-2008 05:01 PM
427v8 Also flex fans are teh suck.
They take more power and cool less than a thermal clutch fan.

And if you can't cool it with an engine fan an electric aint gonna do it either!


Keith
01-20-2008 04:26 PM
DRS50 Is the air dam still mounted under car, if it is gone them 3rd generation camaros have a hard time cooling with the nose closed up like they are, the radiator air dam directs air from under the car up to the radiator. A good picture of the air dam is here on the 86 camaro, its the black thing hanging down under the front bumper area.

http://classicchevyandcorvetteshow.com/camarohist.html
01-20-2008 04:08 PM
DoubleVision Okay then the first thing I would suggest would be complete the fan shroud. Secondly, drain the coolant level down from the top of the radiator about 1/4, then replace the cap and fill the resivour to the "full hot" mark, then start the car and let it idle, watch the resivour and the temp gauge, you should see bubbles in the resivoir tank, and the level will go down as the coolant is vacuumed in by the cooling system, refill the resivour to the full hot mark again until it pulls in no more coolant. This is how GM says to fill them in the service manual, my cutlass as well as my chevy truck will both overheat if I just fill the radiator with the engine running. Make sure you have a thermostat installed. GM systems are vented/vacuum operated cooling systems, if one thing is wrong in the venting system it'll run hot. So simple, yet frustrating, been there done that.
01-20-2008 03:51 PM
stroker_SS HEI is non computer controlled, and it's got venturi port vacuum hooked up to it, carb has been tuned to a t, the floats are set, it's a little rich at idle.

the coolant resorvoir is attached and the hoses are what was used on the monte carlo, with no overheating problems.

Heres a pic of the engine bay if it helps.

http://www.fquick.com/images/vehicle...jpg?1187549183
01-20-2008 03:37 PM
DoubleVision Which GM HEI? does it have a mechanical and vacuum advance? I ask since the HEI that came in the computer cars like 84 camaros were computer controlled and had no advance without computer function so overheating becomes a issue as does massive power loss. Other factors that can influence overheating is carb too lean, vacuum leaks, and believe it or not, the resivoir not being in use and capped off at the radiator and even incorrectly filling the cooling system, things I never would imagine can cause one to overheat will, seen it too many times now. If the hoses are old and without a internal spring its also possibly they could be collapsing.
01-20-2008 03:21 PM
stroker_SS No ac, so no condensor, the carb is a holley 650, and the distributor is a gm hei with a hypertech hi volatage coil and cap. it has hooker shorties which probably add to the problem a little. and the radiator came out of my 78 monte carlo which had never overheated even with a bum 305,(engine died of oil contamination due to massive blowby). the monte had the exact same fan shroud and flex fan. zero overheating problems on that car, and reamed on that thing hard,real hard, in the high temps of summer, about 90* ambient temp.

The fins were fine upon original inspection. no blockage.
01-20-2008 03:13 PM
Jmark A full size shroud is the way to go.

If you install an elect. fan, it needs to be mounted in the opening of the shroud too, NOT just zip tied to the radiator.

Mark
01-20-2008 03:03 PM
DoubleVision For starters a half shroud isnt doing it much good, for starters I would inspect the radiator fins and the a/c condensor, its quite possible over the years the fins are so clogged with debris they will need a good cleaning with a high pressure washer set on fan spray. Next install a complete fan shroud.
Since you didnt give a lot of details on your engine, I know you converted it to a 350 as these cars didnt come with them, but during the conversion what carb and distributor did you use? Next is the coolant resivoir still functional?
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.