Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> Electric Fan wiring
User Name
Password
lost password?   |   register now

Thread: Electric Fan wiring Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-17-2008 05:56 PM
Blue67Camaro Thank you this is great info I am going to test it out this weekend and I am certain it will work as I would like again great help from both of you guys, thank you.
03-17-2008 05:00 PM
Bryan59EC
Quote:
Originally Posted by carsavvycook
The above mentioned HOT Fuse connections at the Fuse Box are protected by fusible links on the starter. This being stated: Your idea of routing the power wire to a circuit breaker is your best, and safest, option.

Battery Cable
PPL starter wire
and the coil 12v are the only wires on this car originally--At the starter
03-17-2008 04:57 PM
Bryan59EC Okay Blue,

I believe that your only fuseable link in this car is near your battery.
This is where it is on my 66 Elky.

this particular link will protect (in theory) the whole car.
(I am assuming that you have a relatively unbutchered wire harness)
There may be another near the horn or alt. regulator. (my harness has been modified by previous owner)

Factory (sb the same as my 66) will have a wire from the battery to the junction block, which may be very close to the battery on your car. It is just above the batt. on mine, mounted to the core support.
14 ga black---goes to the firewall disconnect--(looks to be cigar lighter and related)
12 ga red----to horn relay
10ga red---horn relay>>alt>>voltage regulator
(From my 66 Chevelle manual)

If you were to connect the coil of the relay AND the feed side of the relay (pos 30) to this battery junction, you will get the results you want.

this is pretty much how I wired my 79 Chev C-10 about 15yrs ago. The fans on that truck will run for about 5 min before shutting off.

However--keep in mind, that if your fan switch is in the motor and not in the radiator, the fans will run a lot longer.
This is because you are only cooling the radiator and not the engine, where it will remain hot for a long period of time.

'Cause actually---the engine will get hotter after you shut it off. This will kick in the fans up to 10 min after you have walked away from the car.
Even with my sensor in the radiator on the 79, the fans will come on long after I sut the car off.

In the 59 however, I opted to use an ACCY terminal so that the fans cut off with the car. This thing (454 HO GMPP/Tremec 5-spd) just runs hot. I just flat quit worrying about it til it gets to 235. Sometimes the fans do not kick in till then. (supposed to come on @ 218 off @ 205)

I can shut this car down with a temp of 190, and 5min later be up to 230 when I start it back up. But it does cool down pretty quick. Runs about 200 all the time.
03-17-2008 03:46 PM
Blue67Camaro Carsavvycook check out the wiring diagram I posted in my album and let me know what you think. the dotted line is where I want to place the wire that is assigned to the IGN or Fan Switch which I have running to the IGN in the fuse panel. The fan works great with the key on but I would like it to continue running after I turn the key off to bring the temps down and once it hits the designated temp of 170* it will turn off. So my though was to run it to the breaker for the fan running off the positive side of the battery which is a constant hot. Bryan59SC said that would work as well but because I have never done this before I needed some kind of experience to backup my thought and you have confirmed that for me with you reply. You haven't been wrong yet for me brother. Oh hey I am ordering a TCI 2200 - 2400 stall and pulling the 2500 - 3000 out probably this week that should clean that up for me on the converter. I spoke with them today kinda steep on the price but what the heck ya gonna do. Thanks again for the assist.
03-16-2008 09:38 PM
carsavvycook The above mentioned HOT Fuse connections at the Fuse Box are protected by fusible links on the starter. This being stated: Your idea of routing the power wire to a circuit breaker is your best, and safest, option.
03-16-2008 03:36 PM
Blue67Camaro
Electric Fan wiring

I actually have 4 ACC, IGN FUSED, BAT. FUSED maybe I didn't stick the probe on them correctly from my multimeter but I have no blown fuses because I checked that so that is interesting to hear if they are constant hot why wouldn't I be getting anything off of them I'll have to look into that one. In any event thanks for all the feedback and so you think coming from that constant hot from the battery to the fan relay will work, I'll give it a try and then look into this other potential issue. Again thanks for the input I appreciate it.
03-16-2008 03:24 PM
Bryan59EC That will work.
simplified, you are essentially using the same hot wire to feed both the fan and the coil in the relay.

pretty much the same as a fused battery location in the fusebox.

my 66 Elky has 2 fused battery taps on the fusebox, my 79 C-10 has 3, cannot understand why your Camaro does not have a working one.
UNLESS-a blown fuse in the brake/taillight circuit---cigarlighter circuit---domelamp circuit.
All of these are constantly hot ---at least on one side of the fuse, unless the fuse is missing or bad.
The power will go to one side of the fuse to the circuit mentioned and then is tied to the taps in the fuse box.

Bryan
03-16-2008 10:03 AM
Blue67Camaro
Electric Fan wiring

I posted a very basic JPEG of what I have wired and what I'm thinking about doing. I took my volt meter to determine if any of those link point in my fuse panel where a constant hot and they are not. So if you can understand my wire diagram and you do in fact know what I'm thinking will work I would appreciate the assist on it.

Thanks
03-15-2008 09:45 PM
Bryan59EC Look for a BATT position in the fuse box

GM models usually have about 3 of these taps.

I'd give that a shot before tearing out the wiring.
03-15-2008 07:51 PM
Blue67Camaro
Electric Fan wiring

I have installed an electric fan on my 67 Camaro I followed the wire diagram and it works great it comes on at 185 degrees and goes off at 170 degrees but it will only work while the key is in the on position. I know it is the lead coming from the relay where the wire diagram states "IGN or FAN SWITCH" so I obviously ran that lead from the relay to the IGN port on my fuse box and this was the result which would be correct if that's how I wanted it to work. I would really like the fan to stay on after the motor has been turn off and is still warm and then shut off after the temp drops.

Do I take this lead and re-route it to the Circuit breaker coming off the + battery terminal for the fan relay will that result in keeping the fan on when the motor is off and then the fan will cut off when the temp has dropped to the 170 degree point.

I think that I'm on the right track just seeing if I am in fact on the right track by you all who have already done this before. I appreciate the input and look forward to hearing from you all.

Thank you

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.