Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> solid roller cam noise
User Name
Password
lost password?   |   register now

Thread: solid roller cam noise Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-30-2014 08:09 AM
ap72 I always run the lash tighter than called for- it increases your actual seat duration slightly but it also quiets it up a lot. You can get cams ground with a "tight lash" opening ramp, needing as little as .010-.015" lash. The tighter it is the quieter it is- go too tight and you backfire or burn a valve seat.
07-30-2014 07:04 AM
MouseFink Two cam lobes going flat.
07-29-2014 08:09 PM
Dajerseyrat
Quote:
Originally Posted by F-BIRD'88 View Post
Poly loc came loose. Not locked right. -(method)
I hope that's it..Cause it was locked tight when I went to reset them..I hope its not bad lifters..Its #8 ex and #6 in and they were WAY off...
07-29-2014 08:06 PM
F-BIRD'88
Quote:
Originally Posted by Dajerseyrat View Post
What would cause only 2 of the valve lash's to be extremely off within a few miles of driving? Bad Poly lock?
Poly loc came loose. Not locked right. -(method)
07-29-2014 07:51 PM
Dajerseyrat What would cause only 2 of the valve lash's to be extremely off within a few miles of driving? Bad Poly lock?
07-29-2014 12:45 PM
MouseFink I had a 1965 Chevrolet 30-30 camshaft in my 1959 Chevy Impala with a 1965 327 engine and it was a daily driver. I installed a new over-the-counter 1965 327 CI short block in my Impala. When I installed the new engine, I initially set the valve lash at .030" intake and exhaust and checked the lash again about four months later and the lash was still .030". I checked the lash two years later just before I sold the car and the lash was still 030" . The engine had Joe Mondello prepared 461 heads, slightly used Crane valve springs set up with 100 lb. seat pressure at 1.700" and 290 lb. open pressure at .485" lift using 3/8" screwed-in rocker studs. I was also using stock rocker arms. The screw-in studs kept the lash at .030".
07-29-2014 11:42 AM
BuzzLOL . Yeah, in an occasionally driven mild street car, lash may only need re-adjusting every 10 years or so...
07-29-2014 10:07 AM
MouseFink
Quote:
Originally Posted by F-BIRD'88 View Post
The Scorpion roller rockers are much quieter than others I have heard.
Even with solid cams.
I used Harland Sharp roller rocker arms in two 455 Pontiac engines and they were knockers. In an attempt to eliminate valve train noise, I replaced the Comp Cams so-called "anti-pump up" lifters in both engines with now discontinued Melling JB-951R limited travel lifters (Ram Air IV) and set the lifter preload at .005". That quieted the lifter noise considerably. However, no adjustment I made could eliminate the roller rocker arm noise. I will never use roller tip or full roller rocker arms again unless the valve lift exceeds .550" and valve spring open load is in excess of 350 lb. and that is not going to be likely.A camshaft with those specification eliminates the use of roller tip rocker arms.
07-28-2014 03:36 PM
F-BIRD'88 What cam is it? What rockers?
It is very hard to set the lash "HOT".

Thats why I do it and recomend the COLD
Method.
When you have a good, painless method,
You don't mind doing it and get a consistant
Good result.

When you learn the sound of the motor when the lash
Is set right, you will know when it needs adjustment
By the sound.
07-28-2014 03:24 PM
F-BIRD'88 The Scorpion roller rockers are much quieter than others I have heard.
Even with solid cams.
07-28-2014 03:22 PM
F-BIRD'88
Quote:
Originally Posted by Holder350 View Post

however they require constant relashing of the valves.
This is misleading snd NOT TRUE.

Needs *periodic* relashing.
Much like changing the oil or lubing the door locks and hinges.
Big difference between constant and periodic.

Are you constantly changing the oil?
07-28-2014 03:16 PM
MouseFink Roller rocker arms are more noisy by design than stock GM type steel ball fulcrum rockers. I chased valve train noise for a year before I was told to take a look at the roller rockers.
07-28-2014 03:15 PM
F-BIRD'88 Set the lash COLD .004 to .006" less than the cam card hot lash spec.

You can set the valve lash quite a bit tighter and it
Will be quieter at idle.
Like .008" to.010" tighter.

Do not go more than .004" looser.

Most people set the lash too loose.
If the hot lash is.025" hot , try .016" to.018" COLD.

Be sure to use the ic eo method.
Try it. Post your result. Quieter now?

It is a lot more painfree to set the lash cold.
You won't mind doing it.
Set lash once or twice a summer driving season.
(5000 mią)
07-28-2014 02:11 PM
Dajerseyrat I just got my solid roller fired up and after a bit of driving about 4 of the valves were way off. mos others were close or within spec. It does sound like something is wrong with the car to an untrained ear...Like a tickity tickity sound..
03-28-2008 04:14 PM
68NovaSS I'm running a Lunati solid roller with .590 lift, I pulled the covers twice, a month apart, had one needing adjustment, and it was fat from the start. I ran it on the street all last summer, no adjustments were needed. Just checked getting ready for summer...all good.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.