Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> ignition wire spaghetti
User Name
Password
lost password?   |   register now

Thread: ignition wire spaghetti Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-09-2008 03:30 PM
atotalnincompoop thanks guys, hopefully i can get all this stuff done tonight.
07-09-2008 10:49 AM
red65mustang if it was my car:
I would use a good quality #10 maxi fused wire from the batt + to the jegs switch wire marked "12V power"...
I would use a #10-12 ground wire from the switch ground all the way back to the batt neg post...
I would use a #12 wire from the switch to the starter solonoid....
I would use a #10 wire to the coil....

what that wiring method does is insure that the coil and ign module always has "amps available in reserve" to make the most intense spark possible...(its a over capacity, very low resistance all copper electricity path)

this thread from yesterday does have a much better wiring diagram link than your book...if you do want to integrate the harness you bought to the Jeg's switch

http://www.hotrodders.com/forum/cure...ok-141492.html

hope that helps....
07-09-2008 10:39 AM
HalfOunce As for the brown wire aka accessory feed you can either hook it into the same spot as the pink or run another toggle for it. here is your pic modded with colors for clarification...
07-09-2008 09:38 AM
atotalnincompoop
ignition wire spaghetti

i have a wh1001 harness, i'm a little confused as to how to hook up my ignition circuit.
i have a jegs ignition panel' here is the diagram for that...

there are 6 wires thast go to the ignition, here they are...

they are listed in my instruction (little orange book) as...
pink-ignition eng
red-ignition

then together in a plug...
red-ignition switch power
pink-ignition switch coil
purple-starter
brown-ignition switch acc

i don't want to hook it up wrong and short something. there is no key just this switch for starting.
what do i do?
thanks greg

here's a pic of the switch too...

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.