Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Rod bolt failure
User Name
Password
lost password?   |   register now

Thread: Rod bolt failure Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-25-2008 09:11 AM
sam-missle send the bolt to ARP, you may find it is not an ARP, lot of cloning going on out there.

sam-missle
07-25-2008 07:09 AM
BBCMudbogger Say hypothetically that an engine hung on a stand for maybe 6-8 months after the last time it ran....would rust begin to develop on internal components after that period of time? Would you be talking about a spec of rust or the whole fastener covered?
07-24-2008 04:54 PM
machine shop tom
Quote:
Originally Posted by ScoTFrenzel
Absolutely Keith is right.
I've seen it too, in some pretty substantial race shops.

One thing I learned on my own is that ARP stretch is usually about 25% more torque than what ARP specifies. That convinced me that stretch is the only way to tighten a rod bolt for true high performance useage.
Any ARP fastener that is rusty should be thrown into trash because the oxidized metal will cause oxygen embrittlement, leading to a broken fastener.

X3 with using stretch method instead of the repeated torquing procedure that ARP lists with their fasteners.

tom
07-24-2008 10:20 AM
ScoTFrenzel
Quote:
Originally Posted by k-star
I have been in some top notch builders shops and seen what they do. I am not saying it happened here, but something to think about..

Some of the bigger well known shops are very busy and they do not have time for a lot of detail work. It takes a long time to stretch each rod bolt. What I have seen happen is they will do one bolt, calculate the required torque and do the other 15 bolts with a torque wrench. I can tell you first hand this does not work…


A lot of times in this type of failure the true cause is never found

Absolutely Keith is right.
I've seen it too, in some pretty substantial race shops.

One thing I learned on my own is that ARP stretch is usually about 25% more torque than what ARP specifies. That convinced me that stretch is the only way to tighten a rod bolt for true high performance useage.
07-24-2008 09:56 AM
k-star
rods

Different chemicals can interact with different metals (as well as other metals, putting stainless into aluminum as an example). I just used the brakeclean as an example. I am not real familiar with the wave lock bolts. I personally don-not like them in stock rod applications. But I know that using chlorinated brakeclean on titanium is a big problem. There is a chemical reaction that hurts the structural properties of the titanium. So maybe another chemical that reacts to the wave lock bolts came in contact with them..

This was just a “thinking about it” deal. I am not saying that is what happened…

Keith
07-24-2008 08:56 AM
BBCMudbogger Yeah "one of those things" I am not trying to find fault more or less for my own info trying to understand what possibilities there are. Keith can you elaborate a tick more on the brakleen deal?
07-24-2008 07:32 AM
k-star
bolt

Not tying to be stupid, just playing the bad guy..

I have been in some top notch builders shops and seen what they do. I am not saying it happened here, but something to think about..

Some of the bigger well known shops are very busy and they do not have time for a lot of detail work. It takes a long time to stretch each rod bolt. What I have seen happen is they will do one bolt, calculate the required torque and do the other 15 bolts with a torque wrench. I can tell you first hand this does not work…

Next, like was mentioned there is slim chance the bolt got missed, but IMO very unlikely because I would think that would have showed up on the first pass, But stranger things have happened. I mark all my bolts with paint marker as I stretch them that way none get missed…

Another possibility, maybe the bolt came in contact with a chemical that reacted to the base metal, something like brakecleen.

Could be a material failure…

A lot of times in this type of failure the true cause is never found…
07-24-2008 07:13 AM
BBCMudbogger Interesting. I can say I know it was installed with a strecth gauge by a top notch builder who has plenty of racing engines out there.
07-24-2008 06:55 AM
woodz428 I agree that bolt failure like that is pretty rare, especially for a good quality one. I almost always have to consider the assembly/assembler of the engine. The only time I've seen a bolt fail under those conditions was that it never was torqued properly, just from examining other engines. Many times people like to snug down the nuts prior to torqueing and under some conditions, long hours/frenzied pace, it is not uncommon to miss a nut when dooing final torqueing. I have seen it enough that I always double check if I don't recall doing a specific step. Late nights can cause many things that are operator error and not material, although it is usually the material that gets the blame....it can't argue.
07-24-2008 04:45 AM
k-star
bolt

I would want to know the detailed assembly procedure before i blamed the bolt, not that there can't be material issues with bolts but it's not very common.

What was the free length of the bolt out of the box. what was the bolt stretched to during assembly, and re-sizing,did the bolt retain it's orginal length with-in .001 after the first stretch.

If the engine was assembled only using a torque wrench and not a stretch gage it's all over, the bolt was not the issue...

Keith
07-23-2008 03:24 PM
oldbogie
Quote:
Originally Posted by BBCMudbogger
Anybody here have any rod bolt failures? I know a guy that lost a rod bolt last weekend ARP wav-locs in a big chevy the bolt failed at idle.
The bolt was already failed, it just came apart at idle.

You need to look carefully at the bolt and the cap. Bolts fail for lots of reasons but the most common is in bending. If the cap was walking around under load it puts a bending stress on the bolt. The bolt in the failure zone will have rows of shiny ridges followed by an abrupt tear. The flat mating parts of the cap and rod will have places where the material look dull and perhaps scared.

A bolt that's just ripped apart with a jagged tear probably backed off, look for again for dull marks and or scaring in the cap to shank interface and also under the bolt head to cap. This would also indicate the cap is squirming around and caused a loss of clamping force which then allowed the bolt to back out a little to where it got hammered on till it broke. This is mist likely a failure under the head where the previous failure is more likely in the shank close to where the thread start. Though a bolt that lost its clamping force might also fail in the shank, but it will most likely be a sudden rupture.

This is also more common to rods that have the big end resized as this tends to bend the bolts as they're torqued up. It's also common in aluminum rods that have been run too many passes.



Bogie
07-23-2008 02:01 PM
Double_v23 What motor? The cap probably walked if it was a stroked BBC.
07-23-2008 01:51 PM
BBCMudbogger Its a race engine w/ probably 60 200' passes on it (mud racing)
07-23-2008 01:48 PM
killerformula how many miles on this motor?
07-23-2008 01:36 PM
BBCMudbogger
Rod bolt failure

Anybody here have any rod bolt failures? I know a guy that lost a rod bolt last weekend ARP wav-locs in a big chevy the bolt failed at idle.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.