No dash lights - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Interior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-17-2004, 12:27 PM
Registered User
 
Join Date: Feb 2004
Location: Michigan
Age: 32
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down No dash lights

Hi , I'm new to this site , and have a couple questions for you all . I own a 86 s-10 350 , currently under construction . I went threw most of the bullintin board to try and find a answer , but i didnt find anythin so i thought i would just post . But my question is how come my dash lights suddenly stopped workin . I have been workin on the interior a lil and painted some dash pieces , While i was doin that i pulled the gauge cluster out and check all the blubs and they all seemed to be good , from what i could see . i think im gonna end up changing them anyways , but any suggestion why my dash lights dont work anymore ?


Now for my other question . i tore out my headliner cause it was falling down . It's all in pretty good condition cept that it was fallin down . so i thought i would customize it a lil add some flames to it , but my question is what do i use to reattach the material back to the mold ?? i noticed its a real thin material and didnt wanna use something that might soak threw . Maybe some 3M adhesive ? your help would be great .


thanks , Jake
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-17-2004, 02:03 PM
Custom User Text:
 
Last photo:
Join Date: Dec 2003
Location: A/C, AL
Posts: 99
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
http://www.all-nu.com/html/customflames.htm
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-17-2004, 02:47 PM
Member
 
Last photo:
Join Date: Jun 2003
Location: Tulsa, Oklahoma
Age: 32
Posts: 64
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Check and see if you have any tail lights and check your fuses. On many vehicles, if you blow the fuse for your tail lights, your dash lights don't work either. If this is the case, there is probably some reason why your tail light fuse is blowing. I had that problem in my 63 when a tail light wire wore through and shorted out.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-17-2004, 03:55 PM
Custom User Text:
 
Last photo:
Join Date: Dec 2003
Location: A/C, AL
Posts: 99
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Make sure you did not turn the Headlight / Domelight switch to far the wrong way.
Reply With Quote Quick reply to this message

Recent Interior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.