No Fire, HEn I Install - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-28-2012, 10:40 PM
MrPhotographer06's Avatar
Army Strong
 
Last wiki edit: How to remove a VW Type I body
Last journal entry: well once again
Last photo:
Join Date: Jan 2007
Location: Fort Bragg,SC
Age: 22
Posts: 631
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
No Fire, HEn I Install

So, long story short, I had a re-man 5 pin HEI dizzy that i put the 4 pin module in and after hooking it up in the truck, it had ZERO fire. I had the hot wire going into the dizzy straight from the battery, and it wouldnt fire a lick.

So, I pulled that one out, thinking my module upgrade failed, and with my other stock HEI dizzy and yet again, NO fire. But, thinking back to it now, i checked the wire for continuity and it said 10ish volts.. By it not having exaclty 12 volts would it cause it not to charge?
whats the best remedy?

Thanks,
-Cam

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-28-2012, 11:11 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls/Suncrest, WA
Posts: 5,271
Wiki Edits: 9

Thanks: 110
Thanked 138 Times in 129 Posts
By checking for continuity, do you mean resistance and sure the reading wasn't OHMs? Or did you check voltage after the continuity test and get the 10 volts??
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-29-2012, 08:17 AM
MrPhotographer06's Avatar
Army Strong
 
Last wiki edit: How to remove a VW Type I body
Last journal entry: well once again
Last photo:
Join Date: Jan 2007
Location: Fort Bragg,SC
Age: 22
Posts: 631
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 68NovaSS
By checking for continuity, do you mean resistance and sure the reading wasn't OHMs? Or did you check voltage after the continuity test and get the 10 volts??
I said that wrong. I checked voltage at the dizzy and had like 10.4 volts, the same I had at The battery obviously because I straight wired it.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-29-2012, 08:46 AM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,336
Wiki Edits: 26

Thanks: 7
Thanked 143 Times in 127 Posts
Why is the battery voltage so low. I am sure that is not helping you.Did the engine run with the 5 pin module. How exactly did you "convert" it.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-29-2012, 09:23 AM
MrPhotographer06's Avatar
Army Strong
 
Last wiki edit: How to remove a VW Type I body
Last journal entry: well once again
Last photo:
Join Date: Jan 2007
Location: Fort Bragg,SC
Age: 22
Posts: 631
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
I took the 5 pin module out and put in a 4 pin. the 5 pin has an adapter that allows the pickup to be plugged up and piggybacked with the outside connectors.
so the 4 pin only requires the two pickup wires. i changed the module.

but to eliminate that, i took the "converted" dizzy out and put in a different one i had that worked...
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
no fire Wildwestshow Electrical 7 12-05-2010 03:20 PM
FIRE!!! help Camaro1980 Engine 3 05-23-2007 04:44 PM
Sequential fire vs. Batch fire Injection Siggy_Freud Engine 7 09-08-2004 11:15 AM
Fire!!! johnsongrass1 Garage - Tools 6 02-16-2004 08:19 AM
My YJ wants fire. 94_Yj Engine 1 11-25-2002 01:01 AM


All times are GMT -6. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.