no idle - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-23-2012, 05:56 AM
Registered User
 
Join Date: Oct 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no idle

i have an 89 chevy suburban with the 350 engine. it wont idle, and after unhooking the map sensor, it idles fine. i replaced the map sensor and it still wont idle. no vacuum leaks anywhere, and with map sensor unhooked, it runs great. any ideas

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-24-2012, 10:28 AM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Seattle, Wa
Posts: 6,764
Wiki Edits: 0

Thanks: 4
Thanked 427 Times in 366 Posts
Quote:
Originally Posted by stormh8r View Post
i have an 89 chevy suburban with the 350 engine. it wont idle, and after unhooking the map sensor, it idles fine. i replaced the map sensor and it still wont idle. no vacuum leaks anywhere, and with map sensor unhooked, it runs great. any ideas
The mostly problem is an out of spec adjsutment or failure of the Idle Air Actuator (IAC).

Bogie
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle, high idle in park, stalls in gear.. Help! ratmaro Engine 18 03-23-2012 05:29 PM
Idle problem with 1952 chevy 216 idle Haulin327 Engine 1 12-19-2007 06:40 PM
1981 Gm 3.6 V6 Rough Idle And High Idle nomaddaddy Engine 1 11-15-2007 09:49 PM
BG/BC Rich Idle & Idle Air Bleeds/IFR 68NovaSS Engine 3 11-10-2006 11:36 PM
Idle in Park is 1,800 RPM....Idle in gear in 900 RPM...Way too High. white66coupe Engine 11 09-10-2004 11:49 AM


All times are GMT -6. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.