No intermittant wiper - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 08-09-2006, 05:59 AM
zonk's Avatar
Home Built Rods No Rules

Last journal entry: Home Made Sheetmetal bender plans
Last photo:
Join Date: Dec 2002
Location: 2 acres country Iowa
Age: 58
Posts: 749
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
No intermittant wiper

Did a search in past threads, I have a 85 Buick the wipers work fine low,high speed, wash, but don't work in mist or intermittant cycle. I'm thinking to replace the motor, or could the problem be somewhere else? Thanks.

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 08-09-2006, 08:02 AM
docvette's Avatar Moderator
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 63
Posts: 7,360
Wiki Edits: 12

Thanks: 0
Thanked 7 Times in 4 Posts
Doc here,

Buick shows two Diodes , one for delay wiper and one for washer pump..looks like they are mounted on the connector..

You might want to locate these and to a back to forward on them..or just replace them..

Aftermarket Solutions
Electronic & Electrical
Reply With Quote Quick reply to this message

Recent Electrical posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can you identify this aftermarket wiper motor? RodFather General Rodding Tech 2 06-25-2006 10:52 AM
wiper motor won't run cboy Electrical 14 05-03-2006 10:44 AM
jeep rear wiper motor wiring themodernartist Electrical 2 12-10-2005 08:14 PM
69' Camaro - Need Wiper Motor Replacement Advice PrimaDude Engine 2 10-29-2005 07:08 AM
Wipers faulty on intermittant jjl Electrical 7 05-15-2005 07:28 PM

All times are GMT -6. The time now is 02:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.