no OD in a 700r4 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-10-2010, 06:14 PM
Registered User
 
Last photo:
Join Date: Sep 2008
Location: louisana
Posts: 225
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no OD in a 700r4

I have been fighting the rebuild on the tranny for a long time. it pulls great is all gears, expt 4th. it does not slip in 4th just wont go. i did rebuild this myself but took the drums after packing to let a tranny shop air test and put the seals on the end of the shaft, they also checked my vb, since i did put a transgo shift kit in it. every thing good. i can rev it all the way up to 5500 and let of a littel and she still wont go into od. tans go says the 4th gear valves must be in back *** wards. not the issue. any ideas would help. I do have a vb from a 4.3 v6 i was thinking about sticking on for ****s and giggles. the tanny i have is a 92 the v6 is a 91 so the years should be ok would there be an issue with v6 vb on the v8 700?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-10-2010, 11:29 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Won't go into overdrive or won't lock-up the converter. Might be a TV cable adj. issue. 700R-4's are like a sewing machine to a kniter, a little more complex than a TH tranny. Might even be a lock-up switch problem.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-11-2010, 07:43 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,134
Wiki Edits: 1659

Thanks: 369
Thanked 104 Times in 100 Posts
the 4th gear valve sleeve in the v-body may be rotated 180 degree out of alignment. i've seen that in a DIY build

the bleed hole in the pan rail under the 2-4 servo, if blocked by pan gasket or something else = no 4th gear

or simply a stuck 4th gear shift valve. easy to check with a scribe and the trans pan removed
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-11-2010, 10:52 AM
Registered User
 
Last photo:
Join Date: Sep 2008
Location: louisana
Posts: 225
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
this tranny is in an 81 datsun 4x4. the tc lock only when it hits 4th gear. i only get 2 shifts. 1-2 2-3. the valves in teh vb have all been checket and recheck. even took to a tranny shop. i stuck some welding wire in the servo hole and got about half inch. figered that was good.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-11-2010, 11:15 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,134
Wiki Edits: 1659

Thanks: 369
Thanked 104 Times in 100 Posts
Quote:
Originally Posted by nskeeter99
this tranny is in an 81 datsun 4x4. the tc lock only when it hits 4th gear. i only get 2 shifts. 1-2 2-3. the valves in teh vb have all been checket and recheck. even took to a tranny shop. i stuck some welding wire in the servo hole and got about half inch. figered that was good.

there were some inexpensive pan gaskets that got onto the market in filter service kits and various aluminum / steel pan kits that cover the bleed hole of the servo that is in the pan rail.

You checked the hole it's self is good, did you check the pan gasket for the cut out for the hole?

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 - OD Did not work John3416 Transmission - Rearend 3 07-14-2007 10:11 AM
700R4. No 2nd Gear, Slips in OD CedarGrove Transmission - Rearend 3 07-29-2006 12:00 AM
700R4 Intermediate and OD Servos 360Camaro Transmission - Rearend 3 06-28-2005 06:12 PM
700r4 no go In OD Caesar_Mikey Transmission - Rearend 10 05-08-2005 06:40 PM
700R4 no OD weird andrewhotrod Transmission - Rearend 5 07-16-2004 06:17 PM


All times are GMT -6. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.