No power at key - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-31-2012, 02:52 PM
jeffmc's Avatar
jeff mc
 

Last journal entry: 1941 Dodge Custom
Last photo:
Join Date: Jan 2006
Location: Elk Mills Maryland
Age: 51
Posts: 53
Wiki Edits: 0

Thanks: 72
Thanked 0 Times in 0 Posts
No power at key

Hello All

First of all I finally got tags on my 41 dodge !! Been 6 years and being that I'm not a auto mechanic and not been a car guys for to long It been a struggle ..
Now to my problem.
I have a quick question,,Where would be the best place to start trouble shooting This?
I have power every place but when I turn the key it will not crank over . If I jump the starter poles it cranks, This is all gm stuff ,,motor,wire harness,steering column .Painless under dash harness.
This has been an off and on problem, I thought I had it fixed the last time .
So where would be the best place to start?

Jeff

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-31-2012, 03:07 PM
jeffmc's Avatar
jeff mc
 

Last journal entry: 1941 Dodge Custom
Last photo:
Join Date: Jan 2006
Location: Elk Mills Maryland
Age: 51
Posts: 53
Wiki Edits: 0

Thanks: 72
Thanked 0 Times in 0 Posts
Me again

There is one more piece of the puzzle I think . Also the battery has to be at full charge before it will crank. I remember some one saying that there is a solenoid in the ignition system that will not let it crank if there is not enough power in the battery.Sound like kind fishy to me

I wrote the first post and it would not start ,walked over to the garage after and saw the battery charger at 100% and it started right up!!

Jeff
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-31-2012, 07:45 PM
vicrod's Avatar
life is a ride
 

Last journal entry: 2014
Last photo:
Join Date: Nov 2005
Location: Telford, PA
Age: 71
Posts: 1,306
Wiki Edits: 0

Thanks: 0
Thanked 56 Times in 52 Posts
basics, clean, tight

Most of the time these types of problems are simply a poor connection.
First thing, make sure both battery terminals are clean. Remove, clean with a wire brush or knife. Replace and tighten. Are the battery cables new? Replace.

vicrod
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-01-2012, 03:38 AM
EOD Guy's Avatar
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 1,997
Wiki Edits: 0

Thanks: 1
Thanked 119 Times in 110 Posts
As Vic said, prob a loose connection, I fixed one last week...... dude said, he had to jumpstart it every time.... popped the hood, neg cable was so loose you could spin it on the post by finger press
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
turn the key fires right up let go of the key and nothin! jr19661966 Engine 7 11-05-2011 04:47 PM
Dave Marcus on the Power block Building turn key hot rods ChevyTruckGuy Hotrodders' Lounge 4 03-09-2010 01:07 PM
12 volt key on power source? lapersinger Engine 4 09-22-2008 04:58 PM
The Key to Lettering is? The Key Printing Body - Exterior 10 05-12-2007 12:52 PM
stuck key nikkicamaro Suspension - Brakes - Steering 1 01-05-2007 10:36 PM


All times are GMT -6. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.