no reverse - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-19-2006, 02:22 PM
Registered User
 
Join Date: May 2006
Location: aiken SC
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no reverse

I just rebuilt my 700 R4 and put a new 2500 stall converter.I went through all the gears when I filled it up,reverse grabbed at first but now,nothen,this hasn't been my first rebuild,but I cant figure it out,any Ideas?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-19-2006, 03:01 PM
scrot's Avatar
Registered User
 
Last photo:
Join Date: Apr 2006
Location: In front computer
Posts: 449
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Double, tripple check the tran fluid level. With fresh fluid, it can be very hard to see the correct level. If the fluid smears all over the dipstick as you pull it out, you might think you have it filled up, but you are in reality low.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-19-2006, 06:22 PM
airworld2's Avatar
Member
 
Last photo:
Join Date: Mar 2003
Location: houston texas
Posts: 583
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no reverse

how is engine braking effect when downshifting 2nd to low?
my first thought on this would be popped out the snap ring holding low roller in place, low reverse clutch plates. if thats not it the only other thing I can think of is a cut sealing ring for reverse input drum but that will cause no reverse and still have engine braking 2nd to low gear.
__________________
airworld2
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-20-2006, 08:53 AM
Registered User
 
Join Date: May 2006
Location: aiken SC
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no reverse

I checked the fluid,it is good and as far as engine breaking,from 2 to 1,its great. when I first started it up reverse was the first gear I went too,could there be trash in the valve body,and it held long enough to back off the ramps,and worked a little while it was cold,but now nothen.thanks for all the help.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-20-2006, 01:04 PM
airworld2's Avatar
Member
 
Last photo:
Join Date: Mar 2003
Location: houston texas
Posts: 583
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no reverse

cant think of anything, maybe ck ball not installed in the right place
__________________
airworld2
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-21-2006, 03:43 PM
Registered User
 
Join Date: May 2006
Location: aiken SC
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no reverse

thanks for the help,I will pull the valve body off first and look before I pull the trans and go in it again.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Will Not Go Into Reverse?? HotRodMan Transmission - Rearend 15 05-22-2007 02:33 PM
Making a reverse shape in sheet metal John Kelly Body - Exterior 4 12-16-2005 08:24 PM
th350 reverse double apply??? eskoskimo Transmission - Rearend 1 10-11-2004 05:07 AM
ford aod reverse shift snoman Transmission - Rearend 2 02-17-2004 06:38 PM
350tranny. no reverse. Sonkey Transmission - Rearend 3 02-11-2004 11:31 PM


All times are GMT -6. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.