Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   No shifts from 1991 700r4 (http://www.hotrodders.com/forum/no-shifts-1991-700r4-192875.html)

1936bowtie 02-17-2011 10:14 PM

No shifts from 1991 700r4
 
Hey all, i know this is a problem that has been discussed over and over however i have alittle more info to ad.

I have a freshly rebuilt 1991 700r4, it will not shift out of first!

Fluid level is perfect.

I have removed the governer and the piston moves freely and the teeth are brand new.

I removed the pan and checked the tv rod. It goes in and out just fine nice and smooth, i can push it in all the way and it snaps right back... I am using a lokar cable. And its adjusted right. I have tryed adjusting it loose and stiffer, no change.

As i drive, i have tried driving slow and also rapping on the throttle, one thing i have noticed is that if i alow it to pick up speed and increase rpms, as soon as i let off and then give a bit more throttle it feels as the trans is slipping. Once again the fluid level is correct acording to my tci dip stick.

I have tried to shift it manually, however no luck! I am stumped!

Any help would be great!

Erik

1936bowtie 02-17-2011 10:51 PM

Update
 
When i shift manully out of N to D it will go into gear but never shift out of 1 gear however when i am just coasting and i shift all the way down to 1 it feels as it down shifts, so i am assuming that when i shift out of N to D its really going into 2nd?

dsgb610 02-17-2011 11:18 PM

Throttle Valve cable?? I had similar is issues with my transmission.

1936bowtie 02-18-2011 01:24 PM

Anyone have an idea

Jake_Dragon 02-18-2011 01:32 PM

If your transmission doesn’t shift out of first gear or shifts hard at too high a R.P.M. this doesn’t always mean you have a problem. This could be a stuck throttle valve caused by a small piece of trash. This sometimes happens after a rebuild. Sometimes the throttle valve can be unstuck without removing the valve body. Get up to about 20 to 30 M.P.H. and hit the gas pedal on and off hard with your foot. This might do the job. If that doesn’t work remove the throttle valve cable end from the throttle, with the motor at idle in park, pull the cable in and out very fast, this might work, if not the valve body must be removed by a transmission shop to be unstuck. This could cost $50.00 to $100.00.

http://www.transmissioncenter.net/700r4.htm

Crosley 02-18-2011 05:21 PM

If the fail safe check ball is in place.. the minimum setting on the cable is important. If the minimum setting is not set correctly the check ball will seat and the trans shifts late like WOT

Have you checked the governor plastic gear to see if the gear is broken or worn out? Governor not turning, the trans thinks it is not moving = no shifts

zutaten_zucker1 02-25-2011 06:54 PM

what kind of grease did you use to hold the checkballs in place during assembly? i rebuilt one recently and the grease didnt wash off very fast and caused the same thing you have. I drove it down the road and let it get speed down a hill and put the petal to the floor a few times and that let the balls wash off and started working right.


All times are GMT -6. The time now is 08:03 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.