No sound from radio - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Interior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-08-2005, 12:09 PM
Registered User
 
Join Date: Aug 2004
Location: Gillette, Wy.
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
No sound from radio

My radio is in my 54 chevy sedan. The lights come on and it hums when its turned on (I was told that this is normal) but no sound comes out of the speakers. I have put new speakers in the car (not oem) and replaced the (what appeared to be an RCA plug) Where the speakers plug into the radio.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-08-2005, 01:14 PM
Member
 
Last photo:
Join Date: Mar 2002
Location: Texas
Posts: 192
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
If you can power it up with it open you could see if all the tubes are lite. And the antenna????
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-08-2005, 06:08 PM
Registered User
 
Join Date: Aug 2004
Location: Gillette, Wy.
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
All the tubes are lite and the antenna was plugged in.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-08-2005, 08:45 PM
curly5759's Avatar
Member
 
Join Date: Sep 2004
Location: Arizona
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Is it mumming or Buzzing? Those old radios used some kind of "vibrator" ( get your mind out of the gutter!!) I don't know exactly what it is or does. but when my 59 Cad had a bad one, all I got was a loud BUZZZZZZ out of the radio. Old timer fixed it for me, said it was common in those old radios. He didn't charge me, put in a used one. That as 15 yrs ago, still working fine.
Reply With Quote Quick reply to this message

Recent Interior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Old radio personalities and some help Halloweenking Hotrodders' Lounge 17 06-04-2007 12:49 AM
What determines engine sound? Nightfire Hotrodding Basics 10 12-16-2004 05:45 PM
radio hummimg sound snnokmaster Electrical 4 01-28-2003 05:13 PM
Radio Station Update Halloweenking Hotrodders' Lounge 8 07-28-2002 10:54 PM


All times are GMT -6. The time now is 12:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.