No Spark!!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-10-2009, 03:15 PM
Registered User
 
Join Date: May 2006
Location: Mooresville, NC
Posts: 11
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
No Spark!!!

I'm using an MSD 6AL with an 8680 Adjustable Timing Control and a MSD Pro Billet 8361 Distributor in a small block Chevy. Its been running fine until I removed the distributor to change the adv stop bushing. After I reconnected everything, I had no spark. I have tested for spark by putting the coil wire close to ground and shorting across the magnetic trigger wire to the timing control that connects to the distributor. Nothing - no spark. I then disconnected the white wire from the 6AL that connects to the yellow wire of the timing control, and shorted the white to ground and I get spark. I know that the MSD box is OK from this, but why won't it trigger thru the timing control? Is the timing control bad? Thanks for your help with this in advance!!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-10-2009, 04:10 PM
Member
 
Last photo:
Join Date: Nov 2004
Location: Lakeland FL
Age: 65
Posts: 4,110
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
you did the smart move,,,,posting the question directly on the MSD help site....

http://www.msdignition.com/forum/forumdisplay.php?f=8
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
318 ignition spark mystery(help!) androopa Electrical 8 10-30-2008 11:07 PM
Ignition system info................ poncho62 Electrical 18 10-11-2008 10:10 PM
MSD No Spark Canadian Charlie Electrical 3 04-14-2006 06:15 PM
3.0 taurus with intermittent spark fumplet Engine 0 03-04-2006 08:10 PM
try again slow spark jackfrost51 Electrical 2 09-08-2005 07:01 PM


All times are GMT -6. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.