No Spark, 454, TBI, 1988 GMC ck3500 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-11-2010, 02:11 PM
Registered User
 
Join Date: Nov 2010
Location: phoenix
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
No Spark, 454, TBI, 1988 GMC ck3500

The motor was running when I pulled it out. Rebuilt the engine, Reinstalled the eng. Now it will not start because it has no spark. I installed a new Distributor with the old coil I new was working. No spark, installed a new coil, No spark, Returned the Dist with another new one, No Spark. All new plugs, Cap, Rotor. Power to the coil but still no spark, fuel injectors work fine pwr to the oil press switch. Fues are good, the 20 amp fuse under the hood is ok, but no pwr to it?
I replaced the transmission before installing the engine, if this has anything to do with it. The eng turns over nice,fuel coming out of injectors, I can not get any spark out of the coil!!! this is a kick in the kiester for me. Any help would be very appreciated. Thanks, Paul
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-11-2010, 03:07 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,050
Wiki Edits: 0

Thanks: 190
Thanked 238 Times in 221 Posts
If the injectors are spraying then either the coil is bad or you forgot to put in a rotor. If you checked right off the coil wire then it has to be the coil. You did check all the grounds...didnt you?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-11-2010, 06:12 PM
Registered User
 
Join Date: Nov 2010
Location: phoenix
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
No Spark,454,1988 gmc

No the coil is ok, tested and even repaced one. Reset every relay, and cannon plugs on the computer, and now I got Spark, is their a certain relay that could of hung up? Thanks for the reply. Paul
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-11-2010, 06:24 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,050
Wiki Edits: 0

Thanks: 190
Thanked 238 Times in 221 Posts
power goes straight through the ignition switch from the fuse link at the starter, but you said it had power.
Could be bad connections at the white wire on the coil (ground control side) or at the module end.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-12-2010, 10:25 AM
Registered User
 
Join Date: Nov 2010
Location: phoenix
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
454

Thanks for the input, nice to get a fast response.
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
what type of trans in 1988 GMC Jimmy?? kuhn-77 Transmission - Rearend 1 09-26-2007 05:03 AM
Chevy 454 Spark Plugs Selection Help leejoy Engine 12 10-02-2006 12:05 AM
1988 GMC Suburban Seats. M&M CUSTOM Interior 6 03-05-2005 08:51 PM
1995 GMC No Spark 78Z Engine 1 01-24-2005 05:21 AM
454 tbi on a 350 intake??? dunegoon Engine 5 06-28-2004 06:26 AM


All times are GMT -6. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.