no spark - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-17-2006, 04:51 PM
Registered User
 
Join Date: Sep 2006
Location: Gridley
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no spark

I am currently working on a golf cart.i have no spark.replaced points and condensor.need help troubleshooting

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-17-2006, 05:22 PM
njbloodline666's Avatar
I Love VTec
 
Last photo:
Join Date: Jul 2003
Location: fairview nj
Age: 28
Posts: 306
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i know nothing about golfcarts, but i would bet the problem lies in the hot wire going into the dist. just a hunch though. i have been having good luck latley
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-17-2006, 06:06 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

Is the Ignition Magneto Based ? Or Coil and Battery Based?

Worlds of difference..

If it's Magneto, Be sure The "KILL" wire or high tension wire is not chafed and on ground, OR you can try adjusting he Magnet coil closer to the flywheel, that usually kills spark when they are to far from the magnets.

If it is Coil based start on the + side of the coil and look for power..if none , backtrack the wire from there to it's source..you'll probably find an Open or blown fuse.

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-17-2006, 06:14 PM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,379
Wiki Edits: 31

Thanks: 2
Thanked 56 Times in 52 Posts
assuming this is a gas powered. they are coil and battery ignition and have a small charging system. I have worked on them b4, and from using them, the engines are very complex as they are designed not to idle, nor have the need to be started, you hit the gas, and it makes a noise and then fires up, the noise may be a pre ignitor for gas or a small starter but you don't hear the engine crank over. I never looked closely at this system. the coil is likely bad or has corodded terminals. also, pull the ign switch out and cross the wires, and try it again. the 2 position switches are common to go bad. we had a rental that didn't need a key because the switch was on weather the key was on or not, it could break the other way round and get the condition you have
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-21-2006, 08:32 AM
max123's Avatar
1977 OLDS
 
Join Date: Sep 2006
Location: COLORADOSPRINGS CO
Age: 24
Posts: 11
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
try this

it could be shorting out??????????????
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition system info................ poncho62 Electrical 18 10-11-2008 10:10 PM
MSD No Spark Canadian Charlie Electrical 3 04-14-2006 06:15 PM
3.0 taurus with intermittent spark fumplet Engine 0 03-04-2006 08:10 PM
try again slow spark jackfrost51 Electrical 2 09-08-2005 07:01 PM
Can't restart engine Weak spark? Ratchet Engine 4 06-19-2005 06:00 PM


All times are GMT -6. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.