no spark at sparkplug - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-22-2004, 04:46 PM
Registered User
 
Join Date: Sep 2004
Location: hawaii
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy no spark at sparkplug



1967 CHEVY PICKUP 350 V8; HOLLY DOULBE PUMPER MOD 4776 650 CFM NEW CARB 1000 MILES AGO. A Mallory 8-mm silicone suppression ignition wires. Truck has rear jets stuck open used my screwdriver handle and hit rear bow, which made the fuel flow, stop. Engine ran good after that.

I noticed rust on spark plugs so I R&R plugs Ac delco R455ts with Champion 25 RV17YC .035.
I ALSO PUT DIELECTRIC CONNECTOR GREASE 100% SILICONE on the plugs inside the connector caps. Now the Engine will not start. Battery is fine. Gas flow is good. So I have cleaned plugs and connectors with denatured alcohol pure and also with QD electronic cleaner than I blew out connectors with air. I have removed the wire from a spark plug and turned over the engine no spark jumping from the cap to plug. What should I do next! The mechanic that worked on the vehicle has left the island and the mechanic I took the truck to recently thinks I need to rebuild the carburetor. The distributor has the coil inside.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-22-2004, 06:31 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Power

[size=3]Doc here

Check the wire on the distributor that is marked "BATT" for 12 volts with the key on...If it is missing back track the wire for a burned line or blown fuse...

To test, just run a jumper from the Battery to the "BATT" wire on the distributor, If it runs, then it's along that wire...

If it won't Start, then look at the Coil, Have the ECM tested at the parts store, or Magnetic pickup, any of these will stop spark.

Doc
[/size]

Photo: HEI Distributor
Attached Thumbnails
Click image for larger version

Name:	coil hei.jpg
Views:	73
Size:	39.6 KB
ID:	2638  
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-23-2004, 03:20 PM
Registered User
 
Join Date: Sep 2004
Location: hawaii
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Question No spark

Thanks Doc

Ok, I have check the voltage at Batt terminal on the distributor
12 volts DC. So can I check resistence between batt. and tech terminal with the dist. cap on with the plug wires connected?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-23-2004, 04:01 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
12 volts

[size=3]Doc here

If you have 12 volts at the batt terminal on the HEI, Then no further testing is required there.

Test the ECM, Go to the local Parts store and have them test it for you.

If that's good, then the next step would be the Magnetic pickup.

If all else fails, replace the coil.

Doc
[/size]
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-07-2004, 07:36 PM
Registered User
 
Join Date: Sep 2004
Location: hawaii
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Talking


OK DOC !

You have been right on. Went to parts store they check out my ignition module, BAD so replaced coil, distributor cap, rotor, module.
It stared right up. However my back jets are still dropping fuel at idle Can I adjust the rear floats wet?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-07-2004, 10:16 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
KEWL!!

[size=3]Doc here

KEWL!! Good to hear your running again!

On the Floats, I'm not really a Holley guy, so I can't help ya there, there is an adjustment for that, but not sure if it's external or not, maybe somebody else will know.

Doc
[/size]
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-08-2004, 11:39 PM
ProjectSuperNova's Avatar
69' Nova on laughing gas
 
Join Date: Oct 2004
Location: Walnut, Ca
Age: 29
Posts: 52
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yes u can adjust float level with car running, first start engine, second losten the screw with the jam nut on the top of the rear float bowl, third unscrew sight plug on side of float bowl (brass flat head screw) then play with adjusting screw and lock nut (losen nut then u can mess with the float level, tighten the screw and the float goes up, losten the screw and the float goes down if i remember properly) do this untill gasoline just dribbles out of the sight plug hole then tighten lock nut and replace sight plug
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.