no start 4.3to a 5.7, 4l60e to a 700r - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge> Introduce Yourself
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-26-2011, 09:37 PM
Registered User
 
Join Date: Jun 2011
Location: douglas,Ga
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no start 4.3to a 5.7, 4l60e to a 700r

Hello world, i"m SirJohn t. Im 43 yrs. young and a favorite n my small town of many broken vehicles. Ive been n the mechanic world 20+yrs.I remvd my brkn 4l60e and got me a 700r, will the ecm not allow my trk to not start and no fuel pump activity? 93 1500, also i changed the engine from 4.6 to 5.7ltr. whats my problem plz.??

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-27-2011, 05:07 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,848
Wiki Edits: 5

Thanks: 20
Thanked 243 Times in 198 Posts
welcome...Best to ask in the transmission forum.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-27-2011, 05:47 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
Welcome to the site.


Cole
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-27-2011, 05:51 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,153
Wiki Edits: 0

Thanks: 199
Thanked 249 Times in 231 Posts
Read your other post. Multiple post are confusing when trying to help. Might want to avoid that in the future.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-29-2011, 02:53 PM
lt1silverhawk's Avatar
"But how do it know?"
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto... Last photo:
Join Date: Mar 2010
Location: Lakewood, CA
Posts: 2,287
Wiki Edits: 132

Thanks: 101
Thanked 24 Times in 17 Posts
Hello and welcome!
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4L60E or 700r ? 383NovaMan Transmission - Rearend 5 09-13-2010 06:18 PM
4l60e no start in park merkbad1 Transmission - Rearend 6 12-13-2009 08:02 PM
700R for 4L60E swap? flynbrian48 Transmission - Rearend 6 01-29-2009 10:56 PM
700r/4l60e jasrking Transmission - Rearend 10 09-12-2008 06:35 AM
4L60E won't start in 1st gear... Augusto Transmission - Rearend 1 06-01-2006 02:09 PM


All times are GMT -6. The time now is 01:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.