no upshift on the pg - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-15-2005, 02:37 PM
Registered User
 
Join Date: Feb 2005
Location: everett
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
powerglide tranny

I just put a 55 pg in a 56 chevy 210 four door. First gear works great but won't up shift to second gear. All other gears work fine it just won't up shift at all...Any suggestions.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-15-2005, 02:39 PM
Registered User
 
Join Date: Feb 2005
Location: everett
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no upshift on the pg

sorry I posted this in the introduce yourself section as well. I just put a 55 pg in a 56 chevy 210 four door with a 265 v8, everything runs and works great except second gear I can't get the think to upshift. Any ideas or suggestions would be very helpful thanks.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-15-2005, 02:41 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,849
Wiki Edits: 5

Thanks: 20
Thanked 243 Times in 198 Posts
Modulator valve...?

Moving to tranny forum, you will get better results there.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-15-2005, 02:43 PM
Registered User
 
Join Date: Feb 2005
Location: everett
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
have it in two places now tranny and rearend as well as introduce yourself
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-15-2005, 02:43 PM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,376
Wiki Edits: 21

Thanks: 1
Thanked 4 Times in 4 Posts
Welcome. Being new to the site, you need to be sure to read the "Read Me' posts at the beginning of each forum. The ones here for example recommend that you just post a general introduction here and post tech questions in the appropriate tech forum. This will give you the best chance for a good answer.

Last edited by willys36@aol.com; 02-16-2005 at 07:58 AM.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-15-2005, 02:44 PM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,376
Wiki Edits: 21

Thanks: 1
Thanked 4 Times in 4 Posts
That happened to my wife's '56 w/ cast iron PG and it turned out to be a broken rotor in the rear pump.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-15-2005, 02:46 PM
Registered User
 
Join Date: Feb 2005
Location: everett
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
how much of a pain is it to fix, i am new to the pgs and don't know my way around it at all. wich side is it on and all that please and thank you. And thanks for the fast replies
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 02-16-2005, 04:22 AM
M&M CUSTOM's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Transmission identification
Last journal entry: 1988 Suburban, the project continues.
Last photo:
Join Date: Mar 2003
Location: Northwest Pennsylvania.
Age: 42
Posts: 2,230
Wiki Edits: 9

Thanks: 0
Thanked 1 Time in 1 Post
I merged two of your seperate threads on this same subject once others moved them here to Transmission/Rearend Forum.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 02-16-2005, 07:58 AM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,376
Wiki Edits: 21

Thanks: 1
Thanked 4 Times in 4 Posts
Quote:
Originally posted by Mr.Misfit
how much of a pain is it to fix, i am new to the pgs and don't know my way around it at all. wich side is it on and all that please and thank you. And thanks for the fast replies
This isn't an in-the-car easy fix; requires a complete tear-down of the tranny to get access to the pump.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 02-18-2005, 10:07 AM
nigelh's Avatar
New Member
 
Last photo:
Join Date: Feb 2005
Location: bristol,england
Age: 55
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
On mine all the clutches were burnt out.Had to have a complete rebuild including new torque convertor.If you get chance can you look at the colour of the trans fluid.I drained mine and metal particles came out with it, that was when I knew it wasn't good.Now I have lost the rod that goes from the box to the reaction arm.
Good luck with your problem at least you are in USA and can get the bits easier than I could.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.