noise - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-24-2012, 04:25 AM
Registered User
 
Join Date: Oct 2012
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
noise

hi all got my rod running took it for a small spin got a weird noise under de acseleration which sounds like a tire rub noise i am running a turbo 350 with a 9 inch all new unis tailshaft etc only thing i have done is change the rear trans seal then the noise appeared once test drove

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-24-2012, 09:43 AM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,939
Wiki Edits: 0

Thanks: 4
Thanked 74 Times in 66 Posts
Quote:
Originally Posted by diamond63 View Post
hi all got my rod running took it for a small spin got a weird noise under de acseleration which sounds like a tire rub noise i am running a turbo 350 with a 9 inch all new unis tailshaft etc only thing i have done is change the rear trans seal then the noise appeared once test drove
Check the U-Joints in the driveshaft.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
slight humming noise at idle and knocking? noise on slow acceleration zoomo Engine 13 05-26-2011 11:00 PM
New noise recnepswilliams Engine 3 11-15-2010 12:32 AM
Noise! raiderdave007 Engine 8 11-09-2009 07:19 PM
noise razorcd Engine 3 09-22-2005 10:48 PM
noise subdude Hotrodders' Lounge 0 07-14-2002 04:14 AM


All times are GMT -6. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.