noise - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-17-2005, 11:06 AM
razorcd's Avatar
Registered User
 
Last photo:
Join Date: Sep 2005
Location: OHIO
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
noise

those good ole engine noises...olds 350 roughly early 70's with now HEI ignition and edelbrock 750 carb. I have a lunati cam and lifters set new tim ing chain and gears. I know i have to identify exactly where it is coming from just want some pointers. It sounds like bottom end but not sure. I noticed some play in the crank pulley when I was changing the power steering pump pulley I just happen to grab the crank pulley and it moves up and down a bit more then it should if it should at all. The engine seem to run ok power is there oil pressure has dropped off a little at warm idle to about 32 when it used to be 36. Thats why i suspect maybe something going on in the bottom end the noise isn't always present or at least i don't notice it but at a low idle. cold or hot engine. its hard to tell with headers and hearing anything but exhaust.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-17-2005, 12:02 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
there should be no play in the crank period that you can feel, was the oil pressure reading at idle? if not what is the pressure at idle? Are you sure the pulley itself isn`t loose? or perhaps the balancer? if the balancer has came loose it wollows out the keyway and the balancer, it makes it sound like it`s knocking. if the balancer and pulley are okay I would look further, usually if the main bearings were so loose you could move the crank the engine wouldn`t have enough oil pressure to live long. If this is a high mileage engine then it maybe time for a rebuild before it self destructs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-18-2005, 03:35 PM
razorcd's Avatar
Registered User
 
Last photo:
Join Date: Sep 2005
Location: OHIO
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
noises

The oil pressure is in drive when its around 32 after it been driven a few miles and warms. Its like 50 at start up. I haven't tore into yet I am hoping its just the balancer and no damage it seems to run ok that why I am hoping it just the balancer.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-22-2005, 10:48 PM
razorcd's Avatar
Registered User
 
Last photo:
Join Date: Sep 2005
Location: OHIO
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
noise found

well it turns out i had a bolt backing out on the torque converter tightned it noise hasn't been heard so far.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Knocking noise, HELP! Please!! fireforsin Engine 4 01-04-2004 12:31 PM
My 231ci Makes Noise When I Accelerate 7skylark6 Engine 18 12-28-2003 10:53 PM
350 Tranny noise, not sure what it is... Juicer Transmission - Rearend 3 10-07-2003 10:39 PM
valvetrain gurus: need help identifying mysterious valve noise blndweasel Engine 10 03-04-2003 08:59 PM
th-350 clanking noise then grinding the nothing roadrash9r Transmission - Rearend 8 12-09-2002 04:32 PM


All times are GMT -6. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.