noises - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-25-2010, 06:07 PM
Camaro820's Avatar
Registered User
 
Join Date: Jul 2010
Location: Ohio
Age: 28
Posts: 121
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
noises

hey guys. my last post i had discussed about oil pressure and valve adjustment in my SBC 383 stroker. earlier i changed the oil and now i have some sort of squeaky/whistle noise coming somewhere what sounds like the flexplate/torque converter. i have absolutely no idea what it could be. i have had this noise before but it just went away within 5-10 minutes and didnt think anything of it. but now it wont go away. i thought maybe the bolts to the flexplate were loose. but then i thought if they were loose, wouldnt it be making a "clank" noise instead of a whistle? i am totally confused. worst case scenario is to change the bolts or at the least tighten up the flexplate bolts. hopefully not because i do not have the room and do not feel like pulling the motor and tranny out. PLEASE someone help me out

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-25-2010, 06:18 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,785
Wiki Edits: 326

Thanks: 741
Thanked 956 Times in 806 Posts
Pull the inspection plate off and you can get to the nuts to tighten them. Put your buddy on the crank pulley with a long bar and socket to turn the motor over so you can get to the next nut. Disconnect ignition at the coil before you do this. While you're under there, closely inspect the flexplate for cracks.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-25-2010, 06:54 PM
Camaro820's Avatar
Registered User
 
Join Date: Jul 2010
Location: Ohio
Age: 28
Posts: 121
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
i've looked under there and i didn't see any cracks. but could that noise be from loose bolts?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-25-2010, 07:20 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,785
Wiki Edits: 326

Thanks: 741
Thanked 956 Times in 806 Posts
Not likely.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-25-2010, 07:48 PM
Camaro820's Avatar
Registered User
 
Join Date: Jul 2010
Location: Ohio
Age: 28
Posts: 121
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
I didn't so. Could it be the front pump in the transmission?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
noises from motor makes me blue chevellenut Engine 6 05-01-2007 11:42 PM
Nasty Car Noises :) MrBBonz Hotrodders' Lounge 4 04-27-2005 03:17 PM
Strange noises chrisflock Suspension - Brakes - Steering 7 07-25-2004 11:03 AM
Lifter Noises? or not. please help Silnod Engine 8 11-19-2003 02:03 PM
Boiling Noises?? bigmouse86 Engine 8 09-28-2002 09:31 AM


All times are GMT -6. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.