noisy starter - any thoughts? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-18-2013, 10:57 AM
Registered User
 
Last photo:
Join Date: Mar 2013
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
noisy starter - any thoughts?

starter on a 64 impala. looks to be a really new one. has started making some abnormal noise on startup. tried shims - from no shim all the way until it wont engage. no shim combo kills the grinding, nasty noise. took starter off - bendix fine. teeth on flywheel fine - none missing. I did find that two of the starter bolts had come COMPLETELY out - fixed that and retourqued all of them.

i dont want to tear up the starter. the only thoughts i have are a warped flywheel or the wrong starter. any help appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-18-2013, 11:55 AM
bigdog7373's Avatar
Of course it's fast
 
Last photo:
Join Date: May 2010
Location: florida
Posts: 2,673
Wiki Edits: 0

Thanks: 13
Thanked 49 Times in 49 Posts
Quote:
Originally Posted by Pinecone View Post
starter on a 64 impala. looks to be a really new one. has started making some abnormal noise on startup. tried shims - from no shim all the way until it wont engage. no shim combo kills the grinding, nasty noise. took starter off - bendix fine. teeth on flywheel fine - none missing. I did find that two of the starter bolts had come COMPLETELY out - fixed that and retourqued all of them.

i dont want to tear up the starter. the only thoughts i have are a warped flywheel or the wrong starter. any help appreciated.
So it's just really loud? Mine is too, i think it's just a high torque starter, idk i got it for free. But yea it's louder than seems possible. Like loud enough to hear from at least a quarter mile. So i'd say you're fine
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-18-2013, 12:54 PM
Registered User
 
Last photo:
Join Date: Mar 2013
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
this is different i think. i have a loud starter on a 66 tbird. this literally sounds like it chewing something up. sometimes it starts without the noise, but most times the noise is there. if the distributor was stabbed incorrectly or the wiring was off - could that cause enough drag to make a bunch of starter noise?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-18-2013, 03:33 PM
bigdog7373's Avatar
Of course it's fast
 
Last photo:
Join Date: May 2010
Location: florida
Posts: 2,673
Wiki Edits: 0

Thanks: 13
Thanked 49 Times in 49 Posts
Sbc's came with two different flexplates with different amount of teeth. One had 153 and one had 168. A lot of starters work with both flex plates, but some only work with one or the other. So you may want to check into that. Try to find a number on it so you can identify it.
Could it be that the motor is just really tight and the starter is just straining to turn it?
Could you post a video?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-19-2013, 02:32 PM
Registered User
 
Last photo:
Join Date: Mar 2013
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
think the mystery is solved...

called delco remy support with the tag # off the starter. its the wrong model. the right model has bolt holes that are straight across. the wrong model has bolt holes that are offset...

all i can say is i didnt do it. came that way on a trade car.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-19-2013, 02:55 PM
bigdog7373's Avatar
Of course it's fast
 
Last photo:
Join Date: May 2010
Location: florida
Posts: 2,673
Wiki Edits: 0

Thanks: 13
Thanked 49 Times in 49 Posts
Glad you figured it out
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts on slow start. Battery, alternator, fan, starter... V8 Super Beetle Hotrodding Basics 10 06-19-2011 04:53 PM
noisy 350 please help untchable502 Engine 25 09-03-2010 11:21 AM
noisy #8 valves tagurit Engine 7 04-28-2010 07:52 AM
Starter shifting and grinding.. new starter? Where does starter brace go? 84Z Engine 8 11-12-2007 02:44 PM
noisy starter jim 54 vette Electrical 1 08-22-2007 03:30 PM


All times are GMT -6. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.