nose cone busted off of starter - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-16-2011, 04:56 PM
Registered User
 
Last photo:
Join Date: Oct 2006
Location: pennsylvania
Posts: 1,091
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
nose cone busted off of starter

I have a Cadillac engine with a chevy turbo 350 trans with a Wilcap adaptor between them--With this set-up you use a dodge truck starter. Today the nose cone broke off of the starter. the starter was bolted tight to the adaptor. what would cause this to happen ? It does not call for shimms and there is no way to shim it closer or further away from the flex plate anyhow.
Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-16-2011, 07:13 PM
mud.man.rj's Avatar
Registered User
 
Last photo:
Join Date: Oct 2010
Location: canada
Posts: 376
Wiki Edits: 0

Thanks: 0
Thanked 24 Times in 24 Posts
Does the Dodge starter gear actually mesh properly with the t350 flexplate. Usually only when things don't mesh properly it will bind and break the weakest kink, the nose cone. Pretty sure ther is more than one Dodge drive with different gear type, maybe check into the other ones.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-16-2011, 07:55 PM
Registered User
 
Last photo:
Join Date: Oct 2006
Location: pennsylvania
Posts: 1,091
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Its not a chevy flexplate it is a special one that comes with the adaptor and it says to use 1966 to 1999 mopar 2 bolt starter with gear reduction drive
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-16-2011, 08:26 PM
a67tempest455's Avatar
Registered User
 
Join Date: Nov 2004
Location: Fulton Michigan
Age: 35
Posts: 46
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Are you using the right bolts? i know on other GM motors if you dont use the special starter bolts with the knurled area at the top and bottom it will create a loose fit and let the starter slide to one side and eventually crack the nose even if it feels tight. Not totally familiar with your set up so this may or may not aply. let us know what you figure out
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-16-2011, 09:26 PM
Registered User
 
Last photo:
Join Date: Oct 2006
Location: pennsylvania
Posts: 1,091
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
with the mopar starter the bolts go in horizontal,not vertical like a GM. I know what you mean about the GM bolts,but don't know if mopars use a special bolt--if anyone knows please let me know I just have regular bolts that take a 5/8" wrench
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-16-2011, 10:22 PM
OneMoreTime's Avatar
Hotrodders.com moderator
 
Last wiki edit: Health and safety in the shop or garage
Last journal entry: Yard Dog pic
Last photo:
Join Date: Jul 2004
Location: Washington State
Age: 69
Posts: 7,315
Wiki Edits: 3

Thanks: 46
Thanked 146 Times in 138 Posts
Cad engines use a mounting strap attached to the rear of the starter and to the block..common issue is to leave that strap off and have broken starter noses as a result..

Sam
__________________
I have tried most all of it and now do what is known to work..
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-17-2011, 08:32 AM
Frisco's Avatar
Glad To Be Here
 
Last photo:
Join Date: Nov 2002
Location: Canton, North Carolina
Age: 72
Posts: 2,244
Wiki Edits: 0

Thanks: 0
Thanked 8 Times in 8 Posts
Possible cause.

How is the timing?

If your ignition timing is too far advanced (or the advance weights are hung in the fully advanced position), you can get 'kick-back' when attempting to start the engine. This can cause the starter motor to move and possibly break the nose.

Add the rear support strap as suggested by OneMoreTime.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-17-2011, 02:26 PM
Registered User
 
Last photo:
Join Date: Oct 2006
Location: pennsylvania
Posts: 1,091
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Its a stock engine and timing is set to factory specs . I put one of them mini starters on today ---about 1/2 the weight and size--don't think I should need a strap with it.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cracked nose cone on starter? 805puffer Engine 9 10-05-2008 06:11 PM
Starter nose breaking off Autoslammer Engine 2 06-17-2008 09:46 AM
starter nose broke amature Engine 6 09-05-2007 04:46 PM
Another Broken Starter Nose GoneNova/406 Engine 8 05-27-2005 04:58 AM
Ever break the starter nose?? TurboS10 Engine 29 05-26-2005 03:38 PM


All times are GMT -6. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.