Not exactly... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-30-2003, 10:11 AM
MI2600's Avatar
Member# 3287
 

Last journal entry: Vortec Heads
Last photo:
Join Date: Jul 2002
Location: N. Muskegon, MI
Posts: 2,632
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Not exactly...

This isn't exactly a rod question, but my wife's Mercury Sable manual says to use 5W-20 synthetic engine oil. This is the 3.0L Duratec engine. Since we have five cars between us, I'd prefer not to have to stock another type oil.
Can I safely change to a 5W-30 regular oil without damaging something?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-30-2003, 11:32 AM
Dozier768's Avatar
Member
 
Join Date: Jul 2003
Location: Portland, OR
Age: 35
Posts: 122
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
IMO,Going from a synthetic to a non synthetic will not damage the engine, but will require oil changes more often, as far as the weight of the oil the difference between a 5-20 and a 5-30 isn't extreme and i couldn't imagine it would harm it. i would be mostly worried about damaging any power train warranty by not following suggested factory maintenance guidelines.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-30-2003, 07:23 PM
adtkart@aol.com
 
Last photo:
Join Date: Oct 2002
Location: Newport News, VA
Posts: 3,220
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
MI.... You might want to read that manual real good. I worked at a Ford Dealership for a short time. We had a customer come in with the same question about synthetic oil. It turned out that it was just one of the "approved" oils for that veh. It did show a bottle of synthetic in the picture. I personally have never used the stuff. I have heard that you shouldn't change back and forth between the two. Maybe someone on here can say for sure with some technical knowledge as to why.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-31-2003, 07:04 AM
MI2600's Avatar
Member# 3287
 

Last journal entry: Vortec Heads
Last photo:
Join Date: Jul 2002
Location: N. Muskegon, MI
Posts: 2,632
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks. I'm hoping someone here can help.
Reply With Quote Quick reply to this message

Recent General Rodding Tech posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.