nv4500 to 700r4 in 95 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-09-2009, 09:50 PM
Registered User
 
Last photo:
Join Date: Sep 2008
Location: louisana
Posts: 225
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
nv4500 to 700r4 in 95

I have a 95 Chevy with a 350 and nv4500 tranny. I'm tired of shifting and don't need a granny gear. so i wont to put a 700 in its place. i know i have to get the arm for the TB to hook up the TV cable. as well as a different rad. My biggest concerns are the electronics. Can i just hook the the speedo wires to the 700s speedo pick up, to take care of the speedo and cures control?

Skeeter

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-10-2009, 07:13 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
If the 700R4 has the correct parts to run your speedo you can. I'm not sure what signals the ECM will need.
Speedo parts here.>> http://www.transmissioncenter.net/sp...n_______va.htm
Someone will know what's needed & try the search function at top. This question has been asked a few times & you may find an answer there.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-10-2009, 07:34 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,130
Wiki Edits: 1659

Thanks: 355
Thanked 104 Times in 100 Posts
you will need a reluctor wheel on the output shaft with 40 teeth on it.. this is the dirt common relutctor wheel.

Also need the correct sensor for 4l60 trans , it should plug in to the harness... OR you may need to buy a repair connector end from GM and splice the wire harness together. I would solder the connections if splice is need.

very simple process here
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-11-2009, 04:57 PM
Registered User
 
Last photo:
Join Date: Sep 2008
Location: louisana
Posts: 225
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have an extra 700 that came from a 90 Astor van. the hook up for the speedo looks just like the one on my 4500. so if it will plug it then all my electronic stuff should work then? like the speedo, the cruse and the anti lock brakes?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 to nv4500 swap anyone ever done it? Chevrolet4x4s Transmission - Rearend 6 10-03-2009 08:11 PM
Question about 700r4 / 4wd in my 95 K10 dbaldie Transmission - Rearend 11 01-20-2009 03:40 PM
95 Z71 700r4 (I think) problem Chevyboy454 Transmission - Rearend 6 04-15-2008 12:34 PM
Putting a 1987 700R4 in my 1982 GMC 4x4... indy_85stariones Transmission - Rearend 12 04-28-2007 02:04 PM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 06:44 PM


All times are GMT -6. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.