odometer problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-14-2009, 02:22 PM
stoney 81ta's Avatar
Member
 
Last photo:
Join Date: Dec 2003
Location: innisfil ontario
Posts: 322
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
odometer problems

Hi all have a 81 trans original odometer readings was 152756 kilometers,after changing out my starter motor,my odometer nows read 575674 kilometers any ideas why.Thanks all

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-14-2009, 03:31 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,650
Wiki Edits: 0

Thanks: 42
Thanked 546 Times in 495 Posts
Quote:
Originally Posted by stoney 81ta
Hi all have a 81 trans original odometer readings was 152756 kilometers,after changing out my starter motor,my odometer nows read 575674 kilometers any ideas why.Thanks all
Is this a digital face speedometer/odometer??
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-14-2009, 03:48 PM
stoney 81ta's Avatar
Member
 
Last photo:
Join Date: Dec 2003
Location: innisfil ontario
Posts: 322
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ericnova72
Is this a digital face speedometer/odometer??
No its the analog type
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-14-2009, 03:57 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,650
Wiki Edits: 0

Thanks: 42
Thanked 546 Times in 495 Posts
Quote:
Originally Posted by stoney 81ta
No its the analog type
Virtually impossible for this to happen unless the plastic parts of the odometer are just falling apart/crumbling inside, which is known to happen when they get old. It has nothing to do with the starter unless you were pulling or pushing on the speedo cable while you were installing the starter.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-14-2009, 06:46 PM
stoney 81ta's Avatar
Member
 
Last photo:
Join Date: Dec 2003
Location: innisfil ontario
Posts: 322
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ericnova72
Virtually impossible for this to happen unless the plastic parts of the odometer are just falling apart/crumbling inside, which is known to happen when they get old. It has nothing to do with the starter unless you were pulling or pushing on the speedo cable while you were installing the starter.
Thank eric,that could most likely be it.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
383 stroker problems and ways to fix them leftoverchrisac Engine 15 02-06-2009 06:36 PM
Olds 98 Ignition Module Problems awbazar Electrical 1 01-12-2004 07:42 AM
beater car problems 02 0n 20s Engine 2 11-01-2003 07:53 PM
Light Problems like crazy ponybuster Electrical 7 10-14-2003 01:12 PM
LT1 knocking problems gollygwagen Engine 0 04-23-2003 06:52 AM


All times are GMT -6. The time now is 11:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.