Oil Burning - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-08-2005, 12:40 PM
Registered User
 
Join Date: Jul 2005
Location: Sidney,Ohio
Posts: 28
Wiki Edits: 0

Thanks: 13
Thanked 0 Times in 0 Posts
Oil Burning

Mayby someone could shed some light on what is happening.When driving down the road,55 or 75 m.p.h.,the right exhaust will blow blue smoke.This happens intermittingly,sometimes every mile,sometimes every 10 miles.I pulled the valve cover and the return holes to the pan are clear.It does not smoke after setting and upon start-up.#4 plug was oiled up but not #6.#2 & #8 could not be checked without removing headers.I was hoping to find a plugged oil rerturn but did not.Any remedies?,short of pulling the heads or a complete rebuild.Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-08-2005, 01:28 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,983
Wiki Edits: 5

Thanks: 22
Thanked 316 Times in 244 Posts
Sounds like a real bad oil seal in #4 cylinder.....................does it smoke worse when decelerating?
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-09-2005, 07:51 PM
Registered User
 
Join Date: Jul 2005
Location: Sidney,Ohio
Posts: 28
Wiki Edits: 0

Thanks: 13
Thanked 0 Times in 0 Posts
oil burning

No Poncho62 ,thank you for reply,but it does not smoke upon de-exhaleration,I talked to a buddy of mine,he told me to see if mayby my trans. modulator might be bad,allowing fluid to get sucked into carb,35OLDS
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-09-2005, 08:29 PM
kstagger's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: Grand Rapids
Age: 44
Posts: 60
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 35olds
No Poncho62 ,thank you for reply,but it does not smoke upon de-exhaleration,I talked to a buddy of mine,he told me to see if mayby my trans. modulator might be bad,allowing fluid to get sucked into carb,35OLDS
I just replaced the modulator in my wife's old malibu - it was blowing white smoke alot, and I pulled the vacuum line going to the modulator and transmission fluid dripped out.

if you are blowing blue smoke, then it probably is motor oil -

valve cover leak? Valve seals?

Kevin
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
M.S. requested joke thread hotrodit Off-Topic 187 08-31-2014 07:14 AM
oil change- step by step instructions for women and men Fireball Hotrodders' Lounge 38 08-30-2008 08:39 AM
Oil Temperature and oil types (long) TurboS10 Engine 36 03-01-2005 02:51 PM
Burning oil too much novadan Engine 5 09-09-2004 09:37 PM
Should I change my oil? 48Man Engine 2 01-29-2003 08:28 AM


All times are GMT -6. The time now is 07:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.