Oil color - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-10-2004, 11:48 AM
Member
 
Join Date: Aug 2003
Location: Tullahoma, TN
Age: 56
Posts: 34
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Oil color

Because of some lifter problems (see ) I have changed my oil several times with very low miles (50 to 200) on the oil.

Every time I am amazed at how black the oil has gotten in such a short time. Is this normal? How quick does oil tend to turn black?

BTW I am running 10w30 havaline dino oil.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-10-2004, 12:34 PM
Wrencher's Avatar
Member
 
Last photo:
Join Date: Aug 2003
Location: cincinnati
Age: 56
Posts: 607
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
It's possible after 200 miles, did you try pushing down on the rocker tips to see if any weren't staying pumped up?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-10-2004, 05:24 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Two things

[size=3]Doc here

Two things come to mind here...

Are you changing the filter also? you may have a quart of dirt in there...

And if the Engine isn't new...lot's of sludge in the valley washing out.

If it is a new Block, you may have Machine Shop Sand/dirt plugging up oil ports, and washing out...

Hope it helps!

Doc
[/size]
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-10-2004, 06:33 PM
Member
 
Join Date: Aug 2003
Location: Tullahoma, TN
Age: 56
Posts: 34
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes I am changing the oil and it is a fresh rebuilt engine.

Funny you say "If it is a new Block, you may have Machine Shop Sand/dirt plugging up oil ports, and washing out..."

That would tie in with my lifter oil pressure problem. Maybe the oil galleys or plugged with trash.

Is there somewhere I can get oil analyzed for contaminates and how much does it cost?

I asked my machine shop about the possibility of trash in the engine and he assured me that it is clean. I even called him before I assembled it to see how well he cleaned it. I was going to clean it but he told me I didn't need to.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-10-2004, 06:46 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,857
Wiki Edits: 5

Thanks: 20
Thanked 246 Times in 200 Posts
You should always wash the bare block with soap and water before assembly. I know it's too late now, but changing the oil is washing it out.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-10-2004, 07:02 PM
suck, squeeze, bang, blow
 

Last journal entry: finally reeled it in
Last photo:
Join Date: Jul 2004
Location: Ontario, Canada
Age: 42
Posts: 169
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
In school they told us that oil turns black mainly because of blow by, metal particulate usually only represents only a small fraction of oil contamination. We did a study with propane engines that would run 5000 kms and the oil is slightly darker gold than brand new because propane remains a gas at temperatures normally found in engines and threrefore will not emulsify in the oil. Gasoline must be atomized to burn in an engine and some of it will liquefy on cylinder walls and slide by the rings into the oil pan and turn it black.
A contamination report may be a good place to go right after a sucessful compression test. There are places that do contamination reports on engine oil, I dont know the prices. Lifter pressure problems really sounds suspect. I wonder if the diaphragms are breaking down in oil and turning it black. You built the engine so I would assume that it was built correctly and nothing was binding. You did use a new oil pump right? Is the pressure good and consistent (no cavitating)? If your machine shop was thourough and did clean everything, everything should be fine, but something is really fishy here. I would really like to know what happens.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-10-2004, 09:30 PM
Member
 
Join Date: Aug 2003
Location: Tullahoma, TN
Age: 56
Posts: 34
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
About cleaning the engine. I was going to clean the block myself but wanted to know for sure what the machine shop did as for as cleaning the block. Mainly because by the time I got it, the oil galley plugs and cam bearings were allready in it and I was not going the be able to clean the oil galleys. The machine shop assured me that they did a thorough cleaning job and even said that when he builds his own engines he cleans them the same as he cleaned mine. Sounded good enough to me at the time.

I have not found any metal particles are any other particles that I could feel with my fingers. I have a magnetic drain plug and it hasn't picked up anything.

It has a new pump and shows 45 psi at a hot idle (checked with 2 different gauges).

Could you explain "diaphragms are breaking down in oil"?
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 09-11-2004, 07:17 AM
TurboS10's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Auto Terms and Definitions Used in Modern Engine T... Last photo:
Join Date: Sep 2002
Location: Texas
Age: 36
Posts: 3,463
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
Oil turns black because of carbon typically. I would be willing to bet that your engine is running on the rich side and there is just carbon in your oil from ring leakage. It is not that uncommon.

Chris
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 09-12-2004, 09:34 AM
suck, squeeze, bang, blow
 

Last journal entry: finally reeled it in
Last photo:
Join Date: Jul 2004
Location: Ontario, Canada
Age: 42
Posts: 169
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by Litdave

Could you explain "diaphragms are breaking down in oil"?
Just a thought really. I've seen valve seals break down to disintegration. When they do, they leave black marks on everything. I was just thinking that since you have a problem with lifter pressure that maybe the manufacturer may have made the diaphragms with poor quality rubber or whatever material they used. TurboS10 was more susinct in his statement about the engine running maybe a little too rich. I would recommend you try looking in that direction first.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 09-12-2004, 12:28 PM
Member
 
Join Date: Aug 2003
Location: Tullahoma, TN
Age: 56
Posts: 34
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I am going to lean in the direction of the carb running too rich.

Because of my lifter problem I haven't tried to tune the carb or ignition.

Also I have been running without a thermastat and maybe the engine wasn't running hot enough. Somewhere I read that the oil needs to be a certain minimum temperature in order to "bake out" certain contaminates.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 09-12-2004, 03:03 PM
TurboS10's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Auto Terms and Definitions Used in Modern Engine T... Last photo:
Join Date: Sep 2002
Location: Texas
Age: 36
Posts: 3,463
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
Yes, engine temp not only helps keeps acids and things out of the oil, it promotes a more complete fuel burn.

Chris
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 09-12-2004, 03:59 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Oil

[size=3]Doc here

I hear this all the time on newly machined engines...

First if you didn't get a chance to wash it out, That's some of it, Always clean it yourself on a fresh block...

EVEN if the machinist is very good and reputable, It hurts nothing, and you have the peace of mind during the period of time you are now gong through. You know for sure Sand / Dirt isn't in there doing harm.

Next bear in mind, you have Brand new parts breaking (wearing in) in, Rings are seating, etc...the protective coatings that were put on all the new parts so as not to rust on the shelf, are now wearing off. You also have things like cam lube and assembly lube , all contributing to the mix...also to include the actual Wear of metal as all the parts finally Seat...This will all discolor your oil for the first 5-1500 miles.

Leaning the Carb, (If it's actually running rich) will help some, BUT don't lean it too far...the added heat is not going to do the break in any favors.

I would, at this point, If your not too overly Concerned about contamination, and the engine isn't a~knockin' and a~rockin'...Run it for the first 500 miles...as per good break in Procedure's, Vary the Driving speeds at increments of 10 mph, don't do sustained driving speeds for a long period, etc..and LISTEN, and CHECK the oil...frequently.

You can if you wish, Change the oil and filter at 250 miles, and get a section of metal window screen and an old stereo speaker magnet, in the drain pan...run the oil thorough the screen and magnet and check it for metal particles...Do the same with the filter, You may get minor particles, but remember , it's still going through break in...This will relieve your mind about the metal contamination anyway...and the oil should begin to lighten up.

I think you'll Find the oil color will return to normal after a good break in period, 5-1500 miles.

Doc
[/size]
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 09-12-2004, 04:45 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,654
Wiki Edits: 0

Thanks: 15
Thanked 58 Times in 55 Posts
Before you do your next oil change, I would run a can of sea foam through it, pour it in, start it and let it idle 20 minutes, then change the oil and filter, if there`s trash in the oil galleries, this will get a majority of it out. I just did a complete oil change on my car, it has over 500 miles on the new oil, and it`s still clear. We took a old 472 caddy engine, miles unknown, ran a can of sea foam through it, and since then the oil stays clear until it gets around 700- 900 miles on it. In most cases on a rebuild, some don`t take the time to clean the block as well as they should, cleanliness is horsepower, hone dust sticks in the bore, and if you can take a rag and wipe the bore and see grey it`s not clean, in most cases you really have to scrub them to get them clean, same goes true for elsewhere in the block. if the dust isn`t removed the oil washes it out and the end result is the oil turns black and quickly.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 09-13-2004, 01:56 AM
5.0 freak's Avatar
Member
 
Last photo:
Join Date: Aug 2004
Location: Kelowna, B.C. Canada
Age: 31
Posts: 81
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ive heard of sea foam but what is it and what does it do exactly.?? I'm curious because I have never used it.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.