oil consumption - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-19-2009, 09:35 AM
Registered User
 
Join Date: Dec 2009
Location: illinois
Posts: 591
Wiki Edits: 0

Thanks: 3
Thanked 78 Times in 72 Posts
oil consumption

5000miles on a 388 sbc. does not foul plugs .no visible smoke . no pcv.breathers only'no "spatter" out of them . compression:165 /170. leakdown test:2#loss@80psi. what elsedo you guys reccomend I check/test to findout where I'm losing a quart of oil every 500 miles? thanks in advance!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-19-2009, 10:40 AM
engineczar's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2002
Location: Dubois, Wy
Age: 54
Posts: 1,855
Wiki Edits: 0

Thanks: 14
Thanked 126 Times in 105 Posts
What shape are the heads in?
__________________
BSE Racing Engines
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-19-2009, 11:25 AM
Registered User
 
Join Date: Dec 2009
Location: illinois
Posts: 591
Wiki Edits: 0

Thanks: 3
Thanked 78 Times in 72 Posts
Oil Consumption

NEW [at time of build ]brodix ik200
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-19-2009, 12:30 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 42
Posts: 10,725
Wiki Edits: 0

Thanks: 16
Thanked 73 Times in 68 Posts
What oil did you use during the break in period?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-19-2009, 12:33 PM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Seattle, Wa
Posts: 8,885
Wiki Edits: 0

Thanks: 10
Thanked 1,063 Times in 883 Posts
Quote:
Originally Posted by 2old2fast
5000miles on a 388 sbc. does not foul plugs .no visible smoke . no pcv.breathers only'no "spatter" out of them . compression:165 /170. leakdown test:2#loss@80psi. what elsedo you guys reccomend I check/test to findout where I'm losing a quart of oil every 500 miles? thanks in advance!
How is the engine driven/used?

How fast dies number 2 take to arrive at 80 pounds?

388, I presume is a .060 over bore on a 350 block. That begs the question what is the block?

Have you checked the cam for a wiped lobe, like at number 2?

Who's heads? If they were rebuilt, did the guides get refreshed?

What are the piston's and rings?

Do you know what finish was put on the cylinder walls?

Bogie
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-19-2009, 01:52 PM
engineczar's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2002
Location: Dubois, Wy
Age: 54
Posts: 1,855
Wiki Edits: 0

Thanks: 14
Thanked 126 Times in 105 Posts
Quote:
Originally Posted by oldbogie
How fast does number 2 take to arrive at 80 pounds
I think what he means is that all the cylinders leaked about 2 psi of air when he puts 80psi to them. I don't believe he's seeing a problem specific to the #2 cylinder.
__________________
BSE Racing Engines
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-19-2009, 02:02 PM
Registered User
 
Join Date: Dec 2009
Location: illinois
Posts: 591
Wiki Edits: 0

Thanks: 3
Thanked 78 Times in 72 Posts
oil consumption

15w40 w/comp break in for first 500 mi. used mainly as a cruiser @23-2400rpm k-b claimer pistons -grant rings [cast] no idea what finish however,machine shop has good rep and they had rings. thanks engineczar,thats exactly what I meant.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-19-2009, 04:02 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 42
Posts: 10,725
Wiki Edits: 0

Thanks: 16
Thanked 73 Times in 68 Posts
I hope you meant conventional oil. If your running synthetic now it could be it`s not broken in well enough. I break mine in the first 3000 miles with conventional oil before going to synthetic. If you did the break in with conventional disregard this post.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 12-19-2009, 04:11 PM
Registered User
 
Join Date: Dec 2009
Location: illinois
Posts: 591
Wiki Edits: 0

Thanks: 3
Thanked 78 Times in 72 Posts
perhaps I should add this a 6" rod motor [piston pin up in the oil ring] .yes , rotella t[supposed to have more zddp ?!
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-26-2016, 04:37 PM
Registered User
 
Join Date: Dec 2009
Location: illinois
Posts: 591
Wiki Edits: 0

Thanks: 3
Thanked 78 Times in 72 Posts
I dug this old thread up to let you know what happened . After putting up w/this motor sucking oil for 6 years , and having exhausted every other avenue , I pulled it down last winter.
when I put the engine together , I called Grant & asked for instuctions on the ring install ,I was told top& second ring , BEVEL DOWN , I wrote it in my notes. Well guess what , that was wrong. Honed the block [dial bore gauge said it was within .0001] Put new rings {Mahle moly faced] , new cam lifters & bearings while I was at it . Cut open the oil filter after cam break-in , just cut open the filter after 1st 500 miles , NO TRASH + the engine did not use 1 drop of oil during the break-in miles. So I'm a happy camper. Moral : don't trust what manufacturers tech tell you , get a 2nd opinion !!!
dave
Reply With Quote Quick reply to this message
The Following 2 Users Say Thank You to 2old2fast For This Useful Post:
64nailhead (04-26-2016), Sky65 (04-26-2016)

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smoke'n motor Red neck blazer Engine 25 06-09-2009 02:32 PM
oil change- step by step instructions for women and men Fireball Hotrodders' Lounge 38 08-30-2008 07:39 AM
Windage trays ernkazern Engine 25 09-18-2007 03:49 PM
Oil Change THX_138 Hotrodders' Lounge 25 12-20-2006 03:01 PM
Excessive oil under valve covers in SBC? TVR383 Engine 13 11-21-2005 12:48 AM


All times are GMT -6. The time now is 10:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.