Oil Leak. Rear Main Seal?? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-26-2004, 09:50 PM
7skylark6's Avatar
Member
 
Last photo:
Join Date: Dec 2003
Location: Tucson Arizona
Age: 30
Posts: 59
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Oil Leak. Rear Main Seal??

Hi guys i just had a question on my 81 Buick. Its been leaking oil through the back of the engine. i dont know if its the rear main seal or somewere else. The oil seems to be droping were the starter is. See if you can see on one of these images. It leaks more when the car is running. It goes to the back and burns on the exhaust. I think that if it was the RMS that oil would be mostly on the middle of that pipe and its on the side under the starter. Can some1 help?

Pic 1 Pic 2

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-26-2004, 10:11 PM
Super Chevy's Avatar
BRB carring
 
Last photo:
Join Date: Sep 2003
Location: Ontario, Canada
Age: 29
Posts: 522
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
could it be leaking from the oil pressure sending unit and running down the side of the bellhousing? or from the back of the intake? try looking in those areas if you havent already.
__________________
Once you go flat black you never go back.
----------------------------------------
1966 El Camino
1992 Dodge Shadow
1986 S-10 Blazer 4x4 Hot Rod
1970 Chevelle
1966 Chevelle 4 door
Home Made Go Cart
-----------------------------------------
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-26-2004, 10:46 PM
MI2600's Avatar
Member# 3287
 

Last journal entry: Vortec Heads
Last photo:
Join Date: Jul 2002
Location: N. Muskegon, MI
Posts: 2,632
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I agree with the intake and sending unit as possible culprits. Could also be the distributor.

I assume you've already checked the valve cover(s). Sometimes a slight retightening of the valve cover bolts will solve something like this.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-26-2004, 11:00 PM
Member
 
Last photo:
Join Date: Nov 2003
Location: Modesto
Age: 27
Posts: 222
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i agree with the places listed as the most probable sources, I've had a huge oil leak from just my valve covers. and my intake running down the back of the engine is common, Did you put the intake on with those rubber gaskets in the back? They leak often. All these times i also thought rear main seal.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-26-2004, 11:03 PM
Grumpy
 
Last photo:
Join Date: Dec 2002
Location: D.C.
Posts: 1,447
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Agreed, re-torque the valve cover bolts/nuts and then check the plugs on the back of the block if you can see them(looks like an olds 307-350 too me). Then worry about the rear main seal. If thats an olds 307, count on it being a rope seal.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-27-2004, 12:07 AM
7skylark6's Avatar
Member
 
Last photo:
Join Date: Dec 2003
Location: Tucson Arizona
Age: 30
Posts: 59
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thnx for the replies, This is a 6 banger. The dist. is in the front Check it out i will check really good in the morning, but dont you think that if this was the RMS that there would most of the oil would be dropping on the middle of that pipe not on the side under the starter?? And if it would be the oil pressure sender were is it at??

Quote:
Originally posted by Echofive
i agree with the places listed as the most probable sources, I've had a huge oil leak from just my valve covers. and my intake running down the back of the engine is common, Did you put the intake on with those rubber gaskets in the back? They leak often. All these times i also thought rear main seal.
This engine is a swap. Its stock from another 81. You think it needs gasket kit?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-27-2004, 03:20 PM
Member
 
Last photo:
Join Date: Nov 2003
Location: Modesto
Age: 27
Posts: 222
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I dunno if it does need new gaskets. If They are leaking then yes.
I'm not sure about oil sending unit on ur 6 cylinder, but on my 350 its on the drivers side at the rear of the engine. Could be a wire, or just a tube. This is also a common place.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.