Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   Oil pump bolt pull out (http://www.hotrodders.com/forum/oil-pump-bolt-pull-out-182589.html)

Micheald1 08-11-2010 11:44 PM

Oil pump bolt pull out
 
4 Attachment(s)
Ok so I am slowly rebuilding my first engine, a basicly stock 454. I am at thr point of mounting the new oil pump and the retaining bolt "pulled out" ot the top of the rear main cap. It looks to have only gotten the top 2 threads. Apparently the new pump has a shorter mounting height and I did not check this. There is now a small "crater" on the top of the threaded hole. Is this some thing i should worry about or can I put a stud in and not worry so much?

Thanks for any advice.

Mike

ericnova72 08-12-2010 12:12 AM

If there are at least 5 good threads left you could use a stud with no problem.

327NUT 08-12-2010 12:12 AM

I would run the appropriate size tap ino the hole...very carefully and then install a stud.

Micheald1 08-12-2010 12:17 AM

Sorry not exactly a photographer, I plan to remove the cap and make sure the bearing is clean, and all is well inside the cap. The "red" spot on the bearing is where I "sacrificed myself". Is this something that is common? I torqued the cap then put the old oil pump on torqued it to specs to check oil clearance, I never thought of checking the new pump.

ericnova72 08-12-2010 12:36 AM

You might want to remove the cap and clean the jagged area up with a Dremel. Looks fine to take a stud, no problem. You got lucky, a few more threads pulled and you would be looking at a much more complicated fix, like a thread insert.

Micheald1 08-12-2010 11:26 PM

Update
 
3 Attachment(s)
Oakily doakily, pulled the rear main cap and checked things out....everything but the "chip" looked great, this is good news as my wife rolled her eye's when I told her what had happened. Gotta keep the sponsor posted on these types of things lol.

So when checking this out I realized that the bolt had'nt bottomed out as I assumed, it only bit in 1 1/2 - 2 threads....wrong bolt? or taller mounting deck on the new pump...it is still up for discussion lol.

Ran to the local big box hardware store and they dont carry 7/16 grade 8 hardware...hmmm ran across the street to the "other place" and scored a 3 inch 7/16 grade 8 bolt and 3 washers of the same grade. Figured instead of cutting the bolt I could use them as spacers, I know the easy way out. Cleaned everything up on the cap, put the pump on BEFORE mounting the cap and checked clearances.everything looked good so I resinstalled the cap, torqued it home, put the pump on and realized I had'nt mounted the pick up yet lol....off it came and to the parts store I went. Put it on right there on the counter sothey wouldnt hassle me for a CC for the "loan" of the tool. These guys did'nt even know they has the tool until I convinced them that it was on the loaner shelf.
So at any rate I have a solid 1/2-3/4 inch of grade 8 bolt lock tighted in holding the pump, i feel fairly sure it will stay put.
On to the next step...pick up tube positioning and deciding to either have it brazed or "clamped" on or both...

Thanks for the advice, I look forward to poking around the site and learning/sharing as I can.

Muddi1/Mike

ericnova72 08-13-2010 12:53 AM

Make sure thst your bolt isn't so long as to touch the backside of the main bearing, or it will toast the bearing and crank real quick when it is running.

muddi1 08-13-2010 12:56 AM

Yep, did when I installed the pump on the cap before reinstalling the cap to the block, I had a good 3/8 inch of clearance between the end of the bolt and the bearing.
Thank you again.

AndersonRacing44 08-13-2010 01:34 AM

Quote:

Originally Posted by Micheald1
Oakily doakily, pulled the rear main cap and checked things out....everything but the "chip" looked great, this is good news as my wife rolled her eye's when I told her what had happened. Gotta keep the sponsor posted on these types of things lol.

So when checking this out I realized that the bolt had'nt bottomed out as I assumed, it only bit in 1 1/2 - 2 threads....wrong bolt? or taller mounting deck on the new pump...it is still up for discussion lol.

Ran to the local big box hardware store and they dont carry 7/16 grade 8 hardware...hmmm ran across the street to the "other place" and scored a 3 inch 7/16 grade 8 bolt and 3 washers of the same grade. Figured instead of cutting the bolt I could use them as spacers, I know the easy way out. Cleaned everything up on the cap, put the pump on BEFORE mounting the cap and checked clearances.everything looked good so I resinstalled the cap, torqued it home, put the pump on and realized I had'nt mounted the pick up yet lol....off it came and to the parts store I went. Put it on right there on the counter sothey wouldnt hassle me for a CC for the "loan" of the tool. These guys did'nt even know they has the tool until I convinced them that it was on the loaner shelf.
So at any rate I have a solid 1/2-3/4 inch of grade 8 bolt lock tighted in holding the pump, i feel fairly sure it will stay put.
On to the next step...pick up tube positioning and deciding to either have it brazed or "clamped" on or both...

Thanks for the advice, I look forward to poking around the site and learning/sharing as I can.

Muddi1/Mike

its good that you got a bolt in there but it would be better if you got an ARP oil pump stud, that is the common fix for problems like this.

Aliza 08-13-2010 01:40 AM

Oil pump bolt pull out
 
Remove the bolt on top and it slides out? Do I have to put the engine in #1 TDC so I can get it back in with the sensor positioning tool? Or is it harder than I think? 2000 Ford Mustang with a V-6.
******************************

muddi1 08-13-2010 09:13 AM

Quote:

Originally Posted by AndersonRacing44
its good that you got a bolt in there but it would be better if you got an ARP oil pump stud, that is the common fix for problems like this.

I am aware of ARP studs but am not convinced that they are any stronger than a grade 8 bolt. Plus the local speed shops want $$$$$ for them and this cost me a total of $2.38 after a 9.9% tax rate. I know I get what one pays for but $10+ for an oil pump stud is a bit steep IMO..
Thank you for the advice, should I have any issues with the locktighted bolt I will pick up an ARP stud kit.


All times are GMT -6. The time now is 10:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.