Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Oiling Issues
Thread: Oiling Issues
View Single Post
  #1 (permalink)  
Old 02-05-2006, 10:54 AM
LilSmoke's Avatar
LilSmoke LilSmoke is offline
Member
 
Last photo:
Join Date: Aug 2003
Location: kansas
Age: 63
Posts: 300
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Oiling Issues

Just got the rod bearings out of the 408 alc engine. Noticed that the lower shells on the right bank are either brown or have some purple burning. 2 things come to mind on this. Either not enough oil pressure to cool the bearing or not enough oil in the pan. A mellings volume pump is used and never has had over 55 lbs of pressure.I would like to see 85 lbs,but dont know if i can find a stiffer relief spring or not.This engine was built by someone else,so this is the first time ive seen it apart.The crank and rods were bought frm scat as a package with the bearings(4340 crank,H-beam rods,small block chev bearing size).My brother says the bearings were included frm scat.They are 8-7100 ch f/m.the kicker is they are .001 instead of stds.Havent checked the clearance yet,but that also could be an issue.Filter is always cut apart and no metal has ever been found.Crank journal looks fine.Mellings uses a soft plug in the end of the bypass and im wondering if its ok to just up the pressure their unless someone makes a gd adjustable pump.Am using 50w Penn Grade oil.No milking issues.Compression is 13.8.Using a canton pan with 3 traps and scraper.Also found a little bit of black in the bottom of the pan.This is a stroked 351 W.

Last edited by LilSmoke; 02-05-2006 at 09:57 PM.
Reply With Quote