Old Cadi - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge> Introduce Yourself
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-24-2007, 02:14 PM
Registered User
 
Join Date: Jul 2007
Location: SCOTTSDALE,AZ
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Old Cadi

Hi,

Charles from Scottsdale,AZ and it's 108 degrees today.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-24-2007, 02:27 PM
Registered User
 
Join Date: Jul 2007
Location: SCOTTSDALE,AZ
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
old cadi

I have already changed the original 1985 engine because of leak in the block due to casting. It now has a1987 4.1L in it. I keep loosing about a quart of coolant every 2 days ...but cannot see the leak when the car is running. If the replaced block also has a leak, I'm afraid to pressure test it ..because it may make the leak worse. I've tried numerous radiator stop leaks, but it didn,t help. Any suggestions?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-25-2007, 12:57 AM
home brew's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Body and exterior tips Last photo:
Join Date: Feb 2005
Location: Pense, Sk, Canada
Age: 68
Posts: 7,050
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Welcome to the site. Lots of info and opinions here. To get the most out of the site check out the Knowledge Base and use the search function for quick answers to your questions. As well check out the Project Journals for info and inspiration.

As this is the Introduction Forum you will get more exposure to your water leak problem by posting your info and question in the Engine Forum.

Glad to have you here and enjoy the site.
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



« New guy | RyanVille »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1989 Cadi starter won't turn over 1-bassman General Rodding Tech 3 11-19-2006 09:33 PM
60's cadillac engine rbfpezcore Engine 12 11-10-2005 05:13 PM
51 cadi channel 51 cadi Body - Exterior 0 08-02-2005 03:35 PM
'79 seville Rear end Posi??? MrChevyDC3 Transmission - Rearend 10 12-28-2004 10:11 PM
Update on the Cadi bowtiebabe72 Hotrodders' Lounge 9 11-27-2004 02:42 AM


All times are GMT -6. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.