Olds 455 stalling when driving - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-18-2010, 08:20 PM
81RocketBonneville's Avatar
Registered User
 
Join Date: Dec 2008
Location: Austin, Texas
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Olds 455 stalling when driving

I have an Olds 455 in my Bonneville that have been giving me fits since I got it running two years ago. The latest issue is stalling. I took my car out for a drive one night, a joy ride for about 20 miles or so. I was driving very conservatively and not getting into the throttle much at all. After about 15 minutes of crusing the engine lost power and stalled. After I parked I couldn't get it started for about 5 minutes or so. Once back on the road it stalled again a couple of minute later. This happend four times until I finally made it home.
I'm think that heat has something to do with it since the engine will restart after a few minutes of cool-down time. I had the carb (Holley 770cfm) and intake off recently to change a broken pushrod. During reinstallation i used a gasket sealant on both mating surfaces and a new gasket for the carb. I have a Holley heat shield kit with a thick spacer inbetween the carb and intake as well.
The engine is very hard to start cold but once it gets warmed up it runs pretty good. I never had it stall when in the garage, only when I'm out driving. Anyone have any ideas on what this could be???

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-19-2010, 11:22 AM
Registered User
 
Last wiki edit: Wheelbase database Last photo:
Join Date: Jan 2007
Location: Virginia
Posts: 3,552
Wiki Edits: 1

Thanks: 6
Thanked 153 Times in 140 Posts
If you're running an HEI distributor, my first guess would be a bad ignition module.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-20-2010, 02:19 AM
chevykid90's Avatar
454, what turns your crank?
 

Last journal entry: Replacing bearings and crank
Last photo:
Join Date: May 2010
Location: Newport, Washington
Age: 24
Posts: 337
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
yup, thats what i was going to say. had an old jeep that used to do the same thing. changed dizzy, all the wires, everything and it wasnt until i bought a new coil when it stopped. the coil was just going bad, (or was bad already).
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-24-2010, 05:49 PM
81RocketBonneville's Avatar
Registered User
 
Join Date: Dec 2008
Location: Austin, Texas
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks guys! I put the distributor from my 307 in and it started and ran great. I can't drive it though beacause it is computer controled and I have no advance.
My Accel Dist is just 1 year old!!! I don't see how it could crap the bed so quickly.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Olds 455 vs. Pontiac 428?? 428BIRD Engine 4 04-06-2007 04:06 PM
455 Olds timing marks 71cutlass0159 Engine 6 01-26-2007 06:59 AM
best performance for olds 455 !!!!!!! 66 442 Engine 3 12-20-2006 01:20 PM
455 Olds repower for 5.7 Diesel - Headers? 66GMC Engine 2 12-25-2005 08:15 PM
455 olds Vs. 500 caddy HELP! Kenny13z3 Engine 9 10-05-2004 05:15 PM


All times are GMT -6. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.