Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Suspension - Brakes - Steering (http://www.hotrodders.com/forum/suspension-brakes-steering/)
-   -   which one is right? (http://www.hotrodders.com/forum/one-right-73655.html)

2112jb 11-08-2005 11:10 AM

which one is right?
 
3 Attachment(s)
i am doing the granada swap. i have found conflicting info on brake line hook ups. note that in one of the attached photos the valve is backwards, but the lines are still in different places.

Deuce 11-13-2005 12:14 AM

As a Moderator, I have watched this question with interest.....I guess no one knows for sure.....I sure do not...

:(

302 Z28 11-13-2005 06:27 AM

I'm with you Deuce, I think I would go to the local Ford dealer and look at a shop manual for a brake diagram.

Vince

yesgo 11-13-2005 10:37 AM

Definitely look at a few untouched cars, and a service manual, to be sure. Ford used that same valve body for a # of years. (The earlier ones had 2 additional ports for an inline res. valve to rear.)

To me, the third one (without master) looks most likely to be correct, with the inlets on either side of the wire. The front inlet might be supposed to be on the end (where driver's front connects), rather than top, but I see them both ways. I also usually see them mounted flat, with the wire coming out the side, rather than top.

The other 2 just look wrong, both from the mounting rotation and line inlet aspect. Inlet lines wont normally enter from opposite sides, unless it is from either end (front and back of valve), which is not possible on yours. They either will enter from same side, next to the wire, or one next to wire, and the other on one end.
Those two also have an inlet on the bottom, and outlet on top. This goes against gravity, and could make it more difficult to bleed all the air out.

67 Deuce 4 Me 11-13-2005 12:07 PM

I also agree the third one "looks" right. But like what was already said, I would look at a known good set up.

elliott 11-14-2005 12:34 AM

The third one looks right to me.

I put a '67 MC on my '66 Mustang and a '70-ish prop valve. The third one looks closest to what I did. The switch on mine was pointing up, the lines went from the MC into the top of the block.

I will try to get a pic of my setup for you tomarrow. It works fine for me, I just upgraded the MC to a dual for now, the Granada spindles are going on soon.

2112jb 11-15-2005 06:46 PM

update!!!!!!!!!!!
i ran with the set up in picture number 3, as it made the most sense. it works great.
just a foot note: i also bought the self bleeders from (help), man i had never used these things and i want to tell you they are great. i had the system bleed in less that 10mins. those things are awesome. i just used a piece of rubber hose over the bleeder valve and ran it into a coke can. no mess!!!! :)


All times are GMT -6. The time now is 12:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.