one wire / three wire, alternator hookup - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-24-2003, 12:08 AM
New Member
 
Join Date: Sep 2003
Location: sf, ca
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
one wire / three wire, alternator hookup

so....

after dumping a crate motor & turob 350 into my new project truck, the last thing i'm polishing off is the wiring. i got a new DelcoRemy three wire alternator and a new interstate mega battery. all is well, except i think my wiring is off. the truck will not recharge the battery when it is idle. it will only charge when i'm cruising down the road.

the setup:

** the alternator BATTERY post has a 14 gauge wire going over to the battery POSITIVE terminal

** the #1 and #2 on the alternator are two 14 wires twisted together, connected to the nearby alternator BATTERY post

is this right? or am i gonna start frying diodes or whatever?

since i bought the alternator from kragens i can just return this one and get a new one if necessary if i've fried it, but it still seems to work ok minus the no-charge-at-idle problem. i guess i heard that if you wire the alternator off or something it can permenantly fu*k things up.

**********more info: when i have the truck running, and disconnect the #1 and #2 from the alternator BATTERY post, the engine starts revving way higher. i'm guessing this is from the regulator in the #2 wire not being in the power loop. yay or nay? ***********



wavin the SOS flag, --tommy

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-24-2003, 03:59 AM
horvath's Avatar
Acoustic Rock ... for real.
 

Last journal entry: About Fusible Links
Last photo:
Join Date: Feb 2003
Location: Central New Jersey
Age: 63
Posts: 1,982
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I think you may have it wired wrong, bro' ... check out this article -- it discusses the diff between 1-wire and 3-wire alt's, but if you read on it shows wiring diagrams, etc.:
MadElectrical

Good luck!

Alan
54 Chevy Pickup
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.