Original 283 engine or not? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-10-2004, 02:58 PM
Berliner Bel Air's Avatar
Beyond the Sea
 
Last photo:
Join Date: Feb 2004
Location: Berlin, Germany
Age: 52
Posts: 171
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Original 283 engine or not?

A friend of mine has a 1957 Bel Air 4dr hard top. It seems to be a very late production car. On the back of the clock he found a date, Aug. 1957! He pulled the engine out of it (a 283) and I read the casting date (back of the engine by the flywheel). It was March 58! This in a car which was fairly low mileage and owned by the same lady who bought it until 4 or 5 years ago when it was brought to Germany by my friend (a 2 owner car). Is it possible for a 1957 Chevy to have been originally equipped with a Mar. 58 engine? Was there a long strike at GM in 57 which could have delayed production and delivery of a vehicle so long? We want to know this because the car is very original. If this was really the original engine he would keep it to keep the numbers matching. If not he would let it go. Any one know or have a good educated guess?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-10-2004, 03:38 PM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,486
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
isn't that supposed to be a 265?

K
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-10-2004, 03:51 PM
New Member
 
Join Date: Oct 2004
Location: .
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
No 1957 chevies came with 283 .1955 was first year of 265.
Deloren made 57 chevies at a factory in Il until 1960 then gm shut him down. He bought all the dies from Gm when he did this.
Might be a deloren 57.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-11-2004, 06:15 AM
willowbilly3's Avatar
Member
 

Last journal entry: Body mods
Last photo:
Join Date: Jun 2004
Location: Black Hills, South Dakota
Age: 61
Posts: 1,208
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Check the numbers on the front of the block and see if it is what it's supposed to be. My guess is it doesn't have any because it was a service block installed for some warranty thing. Un scrupulous dealers did stuff like that without even telling the owners. Then kept the take out engine to put in something else. That is why the warranty man came around and rendered warranty parts unusable later on.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-11-2004, 10:27 AM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,486
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
Quote:
Originally posted by Linda R.
No 1957 chevies came with 283 .1955 was first year of 265.
Deloren made 57 chevies at a factory in Il until 1960 then gm shut him down. He bought all the dies from Gm when he did this.
Might be a deloren 57.
wow! You got some knowledge going there! Nice to have you back L-

K
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-11-2004, 10:52 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,031
Wiki Edits: 5

Thanks: 24
Thanked 331 Times in 258 Posts
Quote:
Originally posted by killerformula
wow! You got some knowledge going there! Nice to have you back L-

K
Yeah, all of it wrong.......................

1957 was the 1st year for the 283..............

Just because the clock had Aug 57 on it, doesn't mean that the car was built then. Change over in car plants were generally in the summer. From Sept to the following July or so was when the model year was built., so 57s were built from about Aug or sept 56 until July 57. If the motor was put together in Mar 58, the car was probably built soon after that. If it is an original 2 owner car, there may be a build sheet still in it somewhere. Maybe under the back seat.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-11-2004, 10:55 AM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,486
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
well, she said "No 57 chevies came with a 283."

I think she meant, and I understood: "No, 57 chevies came with a 283." See? Comma changes teh whole meaning!

I think you two are saying the same thing.

K
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-11-2004, 11:00 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,031
Wiki Edits: 5

Thanks: 24
Thanked 331 Times in 258 Posts
What??????

She says No 283s in 57???

57 Chevys had 283s...................How is that the same thing?

Shows how you should puncuate and use proper English, I guess.



http://www.geocities.com/POSIUNITS/blockcodes.html

BTW.............the Delorean thing...................never heard of that...he was working for GM in 64, when he brought out the GTO.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 11-11-2004, 11:06 AM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,486
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
yeah, it was a response, not a statement. I said isn't it supposed to be a 265? Linda: No, 57's came with a 283- she replied.

Honest mistake, to be sure. We all miss a comma here or there, even you poncho, and even me! As far as dudes who know their chit abou these old rides, you're going on my list too poncho, expect some questions in the future from me lol

K
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 11-11-2004, 11:09 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,031
Wiki Edits: 5

Thanks: 24
Thanked 331 Times in 258 Posts
Fire away...................I can't remember what I did yesterday, but stuff from 40 years ago, I am pretty good at....especially Chevy stuff.


Sorry Linda, didn't get what you meant.............My wife's name is Linda too, guess that I am so used to arguing with her, that I was just carrying on the tradition...................lol

The Deloean thing is still up for debate though..............

http://www.deloreans-r-us.i8.com/pages/johnd.html
__________________
Ontario Rodders

Last edited by poncho62; 11-11-2004 at 11:39 AM.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 11-11-2004, 11:12 AM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,486
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
Cool, thanks dude-

K
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 11-11-2004, 12:29 PM
willowbilly3's Avatar
Member
 

Last journal entry: Body mods
Last photo:
Join Date: Jun 2004
Location: Black Hills, South Dakota
Age: 61
Posts: 1,208
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The 265 was still available in 57 too, I think.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 11-11-2004, 12:57 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,031
Wiki Edits: 5

Thanks: 24
Thanked 331 Times in 258 Posts
Quote:
Originally posted by willowbilly3
The 265 was still available in 57 too, I think.
Nope, just 55-56................

1st 55 265s didn't have oil filters. Part way through year, they were added. All 56s have filters.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 11-11-2004, 06:56 PM
New Member
 
Join Date: Oct 2004
Location: .
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Deloren thing is true i saw the plant he did it in in Il.
The story was also printed in a mag and i thing he had it in his
autobioghpy .
Yes i meant 283 were in 57 chevies.
Some also had fuel injection. Shake ,rattle and Run 57 chevy
was a oringial 283 F.I. The car is still owned by the orginial
owner from Burbank ,Il. He raced it at Us 30 .
I read a lot of books and have magazines Hotrod 1950 to date.
Also hop up,honk,rod and custom and many others.

Thanks Killer for the greeting
Linda
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 11-11-2004, 07:30 PM
NAIRB's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2002
Location: cimarron, ks
Posts: 1,658
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
The 265 was available in the 57 Chevy. This engine was only offered with a manual transmission. The engines were painted turqoise with black script valve covers. I believe most of them were early in the production run.
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.