p/u coil - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-12-2005, 12:08 AM
DJC DJC is offline
Registered User
 
Join Date: Feb 2005
Location: Tx
Age: 54
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
p/u coil

Replaced p/u coil on '93 1/2 ton gmc 350 and now running hot and won't shift properly, what did I do wrong?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-12-2005, 12:17 AM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,372
Wiki Edits: 21

Thanks: 1
Thanked 3 Times in 3 Posts
Welcome to the board. You are new so donít know the ins and outs yet. This forum is intended for general introductions only. Tech questions posted here donít get the coverage they deserve. Repost your question in the proper forum and it will have a good chance of being answered.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-12-2005, 02:49 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 61
Posts: 16,777
Wiki Edits: 5

Thanks: 19
Thanked 229 Times in 189 Posts
Moving this to the tranny forum, you will get a better respnse there............
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-12-2005, 02:55 PM
bracketeer's Avatar
489 Lemans
 

Last journal entry: Street Legal
Last photo:
Join Date: Dec 2004
Location: Courtenay, BC, CehNehDeh
Age: 55
Posts: 2,139
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
vacuum leak

Possibly pulled the PCV valve hose out of the carb or some other vacuum line got disconnected.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-12-2005, 09:10 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,979
Wiki Edits: 1659

Thanks: 257
Thanked 85 Times in 82 Posts
running hot could be the timing is retarded.


A 93 truck should have a 4L60E tranny. Is the TPS on the throttle body moved or damaged or un plugged
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.