Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Body - Exterior (http://www.hotrodders.com/forum/body-exterior/)
-   -   Painted firewall (http://www.hotrodders.com/forum/painted-firewall-830.html)

rdzat 01-18-2003 02:59 PM

Painted firewall
 
Today i painted the firewall on my street rod getting ready to put the body on the frame, everything went pretty good except i did get a few fairly large runs in it, i used a dupont b/c c/c, What would be the best way to get the runs out of it? I do have some 1500 and 2000 sanding paper i purchased thinking i might have this problem since this is my first go at painting. I would just like to get some feed back before i jump into it and screw up. Ron........

TurboS10 01-18-2003 07:59 PM

If the runs are just in the clear it should be no problem. The base coat should have been fixed befor clearing. I have used a razor blade VERY VERY CAREFULLY to get most of the run. Then used 400 grit with the tip of my finger to sand out the rest of the high spot. Then use 800,1500 on the whole area and buff off. I kindof do things how they make sense to me though as I am not a body pro. Someone else may have a better way.

chris

Halloweenking 01-18-2003 08:15 PM

Like Turbo says is it in the clear or in the base coat? If its in the base you will have to wet sand down to a smooth base and reclear. If its just in the clear wetsand untill smooth and buff, or if you go all the way through the clear to the base you will have to reclear. During painting if I make a mistake and make a run I use a peice of tape, dab it on the run and lifter it off, this will usually take the excess away and you can give it another coat n that spot and your good to go. If its already dry, razor blades do work if its a real nasty run then use wetsanding to smooth it. Let me know your problem speciafically and I'll tell you how to go about it.

HK

rdzat 01-19-2003 07:25 AM

Thanks for the info. the runs are in the clear coat not the base, this morning i went out to check and it seems that the runs them selfs are still a little soft how long should i wait before try some sanding a week? The base came out perfectly it was the last coat of clear when i got the run, i'm kinda worried about using a razor with my luck i would probably slice myself, when sanding should i use a small block on the runs is 500 too coarse to start with? i did get three coats of clear on so hopefully i wont sand through. Ron...........

rdzat 01-19-2003 10:01 AM

I was just looking in Eastwoods cat. they have a what they call a run razor and some small what they call run sanding blocks so i ordered them, i will probably need them when i go to spray the whole car anyway. :D

TurboS10 01-19-2003 10:13 AM

I would not use 500 on a block for the whole area if it was me. You stand a greater chance of breaking through in the area around the run. If you use it with a very small block of wood or your finger so you just hit the run and not anything else the 500 should be okay. If you are just using a regular block I would start with 800 or so. I am just always paranoid about sanding through. 500 will remove material very quickly.

chris

collins motors co. 01-19-2003 10:53 AM

Try using a short piece of a paint stick about 1.5 to 2" long. I usually start with 800 grit then work my way up to 1500 or 2000 grit.With the little block hold it level trying to sand the high spots in the sag down keeping it wet and free of dirt.It takes a while.I usually try to get the run out with 800 to 1000 grit ang use finer paper to remove scratches then polish.


All times are GMT -6. The time now is 01:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.