Performance Chevy 305 (Don't hate me) - Page 3 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #31 (permalink)  
Old 11-19-2012, 07:05 PM
spinn's Avatar
Reviewing the situation
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: here
Posts: 2,555
Wiki Edits: 0

Thanks: 14
Thanked 88 Times in 85 Posts
With the plugs out does it turn by hand normally?

Load test the battery.

If it is amperage that is suspect, run 2 batteries in parallel circuit. 1400 amps will spin any 11:1 engine fine.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 11-19-2012, 07:12 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 115
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i was able to crank it with a breaker bar by hand with the plugs in, i also did try running the 2 batteries in parallel, same thing happens, could it be the starter?
Reply With Quote Quick reply to this message
  #33 (permalink)  
Old 11-19-2012, 07:21 PM
spinn's Avatar
Reviewing the situation
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: here
Posts: 2,555
Wiki Edits: 0

Thanks: 14
Thanked 88 Times in 85 Posts
It cranked by hand normally you say . The batteries are tested assuming you took them to napa.

What is the gear reduction on the starter? what type of starter? Shimmed?
Reply With Quote Quick reply to this message
  #34 (permalink)  
Old 11-19-2012, 07:29 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 115
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I will have the batteries tested, and the starter is a re-manufactured stock starter for that engine and that year, the gears meshed perfectly without shims, think it could be the starter not having enough torque?
Reply With Quote Quick reply to this message
  #35 (permalink)  
Old 11-19-2012, 07:32 PM
spinn's Avatar
Reviewing the situation
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: here
Posts: 2,555
Wiki Edits: 0

Thanks: 14
Thanked 88 Times in 85 Posts
Its not my first guess.

If the oem type starter is good it should turn it over even at 11:1 compression.
Reply With Quote Quick reply to this message
  #36 (permalink)  
Old 11-19-2012, 07:40 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 115
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
it turns it over fine, but it seems as the starter heats up it loses power, to the point where it wont be able to crank the engine at all
Reply With Quote Quick reply to this message
  #37 (permalink)  
Old 11-19-2012, 07:40 PM
spinn's Avatar
Reviewing the situation
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: here
Posts: 2,555
Wiki Edits: 0

Thanks: 14
Thanked 88 Times in 85 Posts
What is your inital? Fbird told you about recurving, did you heed?

Can you twist/retard the distributor while it is cranking to a point it becomes easy enough to light.
Reply With Quote Quick reply to this message
  #38 (permalink)  
Old 11-19-2012, 07:45 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 115
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i was adjusting the distributor between TDC and 15 or so degrees advanced, i had it fire a few times, but it would stop cranking before it fired enough to start
Reply With Quote Quick reply to this message
  #39 (permalink)  
Old 11-19-2012, 07:47 PM
spinn's Avatar
Reviewing the situation
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: here
Posts: 2,555
Wiki Edits: 0

Thanks: 14
Thanked 88 Times in 85 Posts
How is that verified?
Reply With Quote Quick reply to this message
  #40 (permalink)  
Old 11-19-2012, 07:49 PM
F-BIRD'88's Avatar
Yada Yada Yada
 
Last photo:
Join Date: Oct 2005
Location: Ontario, Canada
Posts: 9,285
Wiki Edits: 0

Thanks: 6
Thanked 400 Times in 394 Posts
The stock distributor adv curve will not work.

Kinda hard to crank when the rockers and springs are binding eh.
Reply With Quote Quick reply to this message
  #41 (permalink)  
Old 11-19-2012, 07:52 PM
spinn's Avatar
Reviewing the situation
 

Last journal entry: This makes a huge difference
Last photo:
Join Date: Oct 2004
Location: here
Posts: 2,555
Wiki Edits: 0

Thanks: 14
Thanked 88 Times in 85 Posts
Hold the phone...You set up the geometry with a lenth checking pushrod, right?

Fbird knows more than I. The information he gives is solid.
Reply With Quote Quick reply to this message
  #42 (permalink)  
Old 11-19-2012, 08:55 PM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 8,639
Wiki Edits: 0

Thanks: 364
Thanked 858 Times in 820 Posts
do the battery cables get hot by the time the starter gives up?
Reply With Quote Quick reply to this message
  #43 (permalink)  
Old 11-19-2012, 09:07 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 115
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
They get a little warm, the starter gets pretty hot, i think the problem is, that it is just a cheap junky starter
Reply With Quote Quick reply to this message
  #44 (permalink)  
Old 11-19-2012, 09:19 PM
vinniekq2's Avatar
Registered User
 
Join Date: Jun 2012
Location: BC,Canada
Age: 56
Posts: 8,639
Wiki Edits: 0

Thanks: 364
Thanked 858 Times in 820 Posts
Take the starter apart and also the solenoid. turn the copper washer in the solenoid and make sure the brushes are clean in the starter. make sure everything in the starter body is clean and secure
Reply With Quote Quick reply to this message
  #45 (permalink)  
Old 11-19-2012, 09:30 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 115
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I will do that, however my uncle is letting me borrow one of those high torque mini starters off him tomorrow, hopefully thats the problem, thats an easy fix
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Don't You Hate It When..... boggla500 Hotrodders' Lounge 9 04-09-2010 02:57 AM
Please don't hate me, but NOlowrider Engine 24 01-04-2005 07:35 PM
Don't you hate it when... RetroJoe Hotrodders' Lounge 18 09-19-2004 01:10 PM
Don't Hate Me! pookie1205 Hotrodders' Lounge 33 11-16-2002 11:33 PM
Hello to all, don't hate me.... 94SSEiDu Hotrodders' Lounge 5 03-18-2002 04:45 AM


All times are GMT -6. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.