picture help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-15-2006, 11:24 PM
mooneye777's Avatar
4THFALLEN
 
Last photo:
Join Date: Jan 2004
Location: dayton indiana
Age: 49
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
picture help

how come i cant view some of the pictures attached, and also how com i cant post a picture? i will do it again and try with this post. it says the picture downloaded, but the attachment is nowhere to be found.
Attached Thumbnails
Click image for larger version

Name:	fd9 size 7.jpg
Views:	113
Size:	101.5 KB
ID:	14927  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-15-2006, 11:36 PM
home brew's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Body and exterior tips Last photo:
Join Date: Feb 2005
Location: Pense, Sk, Canada
Age: 68
Posts: 7,050
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
I see it! I'm sure everyone else can too!
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-16-2006, 12:57 AM
grouch's Avatar
Registered User
 
Last wiki edit: How to document your project
Last journal entry: 1949 Olds -- Rotisserie, pt. 9
Last photo:
Join Date: Jul 2004
Location: KY
Posts: 1,143
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
Looks fine to me, too. Except the camera's tilted a little, and that's not my favorite green, and I can't see the engine very well, and I can't make out the 800 number to call to get a free ride in that car.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-17-2006, 08:56 AM
mooneye777's Avatar
4THFALLEN
 
Last photo:
Join Date: Jan 2004
Location: dayton indiana
Age: 49
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by grouch
Looks fine to me, too. Except the camera's tilted a little, and that's not my favorite green, and I can't see the engine very well, and I can't make out the 800 number to call to get a free ride in that car.
ok grouch lets get something straight right now, im asking a serious question here and expect a serious answer. if you cant answer in a respectful and honest way, than shut up. i come here to learn and find credible answers to questions. i do not have time to play around and i guess this is not a serious forum to disscuss cars, this is sopposed to be the hot rodders forum, not the childrens hot rodders forum. so be nice or be silent. now heres my question again, how come i can not see the picture files from myself or others?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-17-2006, 09:35 AM
66GMC's Avatar
Get in, sit down, hang on
 

Last journal entry: Cab Removal
Last photo:
Join Date: May 2005
Location: Olds, Alberta Canada
Age: 56
Posts: 2,761
Wiki Edits: 0

Thanks: 32
Thanked 90 Times in 85 Posts
Quote:
Originally Posted by mooneye777
ok grouch lets get something straight right now, im asking a serious question here and expect a serious answer. if you cant answer in a respectful and honest way, than shut up. i come here to learn and find credible answers to questions. i do not have time to play around and i guess this is not a serious forum to disscuss cars, this is sopposed to be the hot rodders forum, not the childrens hot rodders forum. so be nice or be silent. now heres my question again, how come i can not see the picture files from myself or others?
Holy Crap, man ... lighten up!
Ever hear of humor?

Grouch is a long-time, well-respected member of this board and has made many informative contributions ... most recently he undertook a huge project to scan in an old Oldsmobile shop manual for the good of others. Actions speak louder than words, and he certainly has earned my respect.

I'd suggest that you check someone's posting history before "unloading" on them ... you'll make and keep more friends that way.

And yes, I can see the picture, too. If you can't then it must be your PC or browser that's at fault.

What operating system and browser are you using? If it's Linux, Grouch seems very knowledgeable in that area as well. (Getting my subtle point?)
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-17-2006, 11:38 AM
powerrodsmike's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Make a fiberglass fan shroud
Last journal entry: Next.. ..Bagging the king B (barge)
Last photo:
Join Date: Jan 2005
Location: gilroy, california
Age: 53
Posts: 4,108
Wiki Edits: 161

Thanks: 0
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by mooneye777
ok grouch lets get something straight right now, im asking a serious question here and expect a serious answer. if you cant answer in a respectful and honest way, than shut up. i come here to learn and find credible answers to questions. i do not have time to play around and i guess this is not a serious forum to disscuss cars, this is sopposed to be the hot rodders forum, not the childrens hot rodders forum. so be nice or be silent. now heres my question again, how come i can not see the picture files from myself or others?

I can see your tilted picture of the green dodge also. It is also showing up there on the other post you made back on 9/15 in the favorite hot rod pictures thread.
Here is something you should consider.

Serious forums don't allow pictures. Maybe you have the internet options on your computer set on "serious forum only"
Or perhaps your childrens forum picture blocking software is set on "no children"
Or maybe your vision is obscured.
Or your thong is too tight.

That is my serious answer.

If you don't like it you don't have to reply.

I don't have any time to play around either. But I do. It is beneficial to my mental health.

This is supposed to be fun and informative.


Later, mikey
__________________
my signature lines...not really directed at anyone in particular..

BE different....ACT normal.

No one is completely useless..They can always be used as a bad example

Last edited by powerrodsmike; 09-17-2006 at 11:48 AM.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-17-2006, 01:25 PM
mooneye777's Avatar
4THFALLEN
 
Last photo:
Join Date: Jan 2004
Location: dayton indiana
Age: 49
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ok

i do not care how respected he is on here, all i asked was a question on how to get the information on here, and what if anything was i doing wrong, and i get a smart answer from this guy, that still led me to believe it could or could not be working. it was a yes or no question with the possibility of helping me figure out the problem. that way i could start asking questions and posting photos of my anglia gasser project. and the thousands of other 60's and 70's vintage drag photos i have, instead i get an answer that had nothing to do with anything, A 1-800 number for a free ride, whats that? thanks anyway and i will ask my questions on a more serious forum.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 09-17-2006, 01:31 PM
powerrodsmike's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Make a fiberglass fan shroud
Last journal entry: Next.. ..Bagging the king B (barge)
Last photo:
Join Date: Jan 2005
Location: gilroy, california
Age: 53
Posts: 4,108
Wiki Edits: 161

Thanks: 0
Thanked 3 Times in 3 Posts
add the pic of the green dodge

You seem to be the only one who can't see your own picture when you post it. Grouch and homebrew did give you straightforward answers. You could have thanked them for responding to such a simple problem as yours.

The problem is with you and your computers settings.

just to show that we can see the pic, I'll post it here

Can you see it now?
later, mikey
__________________
my signature lines...not really directed at anyone in particular..

BE different....ACT normal.

No one is completely useless..They can always be used as a bad example

Last edited by powerrodsmike; 09-17-2006 at 01:43 PM.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 09-17-2006, 02:04 PM
mooneye777's Avatar
4THFALLEN
 
Last photo:
Join Date: Jan 2004
Location: dayton indiana
Age: 49
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no i cant

no i can not see it, i can see some pics throughout the forum but not all, and the some of the ones i cant see say, attatched thumbnail. but yours says nothing about a thumbnail or no photo showing at all. and i would be more than happy to thank anyone that gives me a straight answer, not a misleading one, so thank you for your answer. i will try to figure this out, sorry for the attitude but i find that a lot of forums are on the buddy system. and if you are not in thier click, you get answers in a mamor that incinuates they do not want you around. and that is how i took his answer.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 09-17-2006, 02:04 PM
66GMC's Avatar
Get in, sit down, hang on
 

Last journal entry: Cab Removal
Last photo:
Join Date: May 2005
Location: Olds, Alberta Canada
Age: 56
Posts: 2,761
Wiki Edits: 0

Thanks: 32
Thanked 90 Times in 85 Posts
Quote:
Originally Posted by mooneye777
...
thanks anyway and i will ask my questions on a more serious forum.
Going to a "more serious forum" is entirely your perogative, but it doesn't look like you've given this one much of a chance... I see a total of 6 posts since joining in January, 2004.

Perhaps you're just having a bad day?
Frustrated by your "idiot-box" PC?

Why don't you just try putting that aside, and ask nicely for help?
I repeat...
What operating system are you running? (Windows, Mac, Linux ... and version.)
Which browser? (Internet Explorer, Netscape, FireFox ...)

The reason I ask is that there is one website
Cross Canada Body Parts -- 1966 GMC
that I just CAN'T use IE for ... all I see is a picture place-holder [x] and neither the picture or the parts list will display.

If I open the same site, on the same PC, using FireFox ... it works correctly.

I'm sure it has to do with "frames" and some kind of code ... but I don't know or really care ... I'll just use Firefox for that site.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 09-17-2006, 02:13 PM
Henry Highrise's Avatar
Lost in the 60's
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: Dec 2001
Location: Dixieland
Age: 69
Posts: 15,189
Wiki Edits: 4

Thanks: 0
Thanked 10 Times in 9 Posts
Did you have your tin foil helmet on? If not then thats why you cannot see the pictures....you also need the special glasses...the ones with the cardboard frames and a blue plastic lens on the left side and a red one on the right side. Lighten up man....I cannot get the pictures to work for me right either.

Last edited by Henry Highrise; 09-17-2006 at 02:29 PM.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 09-17-2006, 04:56 PM
home brew's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Body and exterior tips Last photo:
Join Date: Feb 2005
Location: Pense, Sk, Canada
Age: 68
Posts: 7,050
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Sorry you are having a bad day and can't see those pics. Too bad. To bad you jumped on grouch as well. The members here stick up for those that have worked hard to help others. I know grouch's comments were funny and meant to lighten up a problem you were having. In fact the comment on the 1-800 number was a compliment to you as he is impressed with your car and is asking for a ride in it.

Secondly you did not mention that you can not see any pictures at all until your second post after my and grouch's comments. Many people missed that as well as your comments above that did not lead to a good impression. Later you say you can see some pics. Possibly telling us what you can see and where it is located will help.

You still have not answered what system you are using!

Do you see anything?

Do you see a little box with an X in it?

The members here will help you out and they enjoy having fun as well; but you have to give them enough information to give you an informed opinion.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 09-17-2006, 05:10 PM
grouch's Avatar
Registered User
 
Last wiki edit: How to document your project
Last journal entry: 1949 Olds -- Rotisserie, pt. 9
Last photo:
Join Date: Jul 2004
Location: KY
Posts: 1,143
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by mooneye777
ok grouch lets get something straight right now, im asking a serious question here and expect a serious answer. if you cant answer in a respectful and honest way, than shut up. i come here to learn and find credible answers to questions. i do not have time to play around and i guess this is not a serious forum to disscuss cars, this is sopposed to be the hot rodders forum, not the childrens hot rodders forum. so be nice or be silent. now heres my question again, how come i can not see the picture files from myself or others?
Ok, let's "get something straight": Neither I nor anyone else here owe you anything.

That said, I understand your frustration but you are aiming that shot in the wrong direction.

Your opening post:
Quote:
Originally Posted by mooneye777
how come i cant view some of the pictures attached, and also how com i cant post a picture? i will do it again and try with this post. it says the picture downloaded, but the attachment is nowhere to be found.
[Emphasis added]. Home brew confirmed to you that your attachment was visible. Since I haven't seen you posting much, and therefore you might not have an idea of home brew's veracity, I thought it would be proper to give a 2nd confirmation. My insertion of some simple humor in that confirmation was due to having dealt with the frustrations caused by stupid computers for a long time; you can either blow 'em up or laugh and fix 'em.

Let me assure you that the fora on Hotrodders.com generate serious answers. The people here steered my ignorant self around a lot of problems and mistakes. I check this particular forum on Hotrodders.com because it sometimes has questions for which I have answers and that's payback to the folks who straighten me out about car building troubles in the other fora.

If you will bite back some of that frustration and provide sufficient information about the problem, I'm sure it can be solved. The facts that (a) you were successful in attaching an image and (b) that attachment was confirmed to be viewable by others, indicates that you were able to interact correctly with Hotrodders.com software and your as yet unknown software correctly uploaded the image to the server.

The only problem remaining is your viewing of attachments. This is a problem that is strictly on your end of the connection. Without detailed information regarding what software you are using, what connection you are using, and, possibly, whether your ISP is blocking images, no one except you can troubleshoot this problem.

Please note that it is irrational to blame Hotrodders.com or anyone using its services for your problem. There are a lot of people here who will drop what they are doing to help others. I suggest that you not reward their generosity with abuse born of frustration.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 09-17-2006, 05:53 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

Try this...
  • Update Your JAVA files...
  • and clear out your JAR compression,
  • Then Update your Active X to the latest..(I believe is 9.xx something..)
  • THEN go to INTERNET options, Browser settings, Clear files.., Check clear all offline content as well,
  • Then, go to settings, Turn Pop offs off..
  • Set your security level to medium.

I'm betting you have a few sites that come up but are white screen also from time to time..or sites that won't load at all..

Now that is a serious answer...

I can assure you that there ARE no "Clicks" here...on this site...in the years I have been here, I have not seen any..AND with , What? last Tally, 44,000 members, chances are pretty good your not going to be "Attacked " by any..

This forum is VERY serious..And the Folks here WHO run business's 10, 12, 15 hours a day, have spent 35, 40, plus years learning the "Ropes" and very talented Folk...who "Don't really have time to "Play around either" But DO give freely of their time and experience to help others starting out , or with segments of troubleshoot and repair that no matter how experienced the person may be..have never tackled before..By reading and posting here..AS any good neighbor in ANY Community would do..

The Level of Talent on this board constitutes about a Milena of experience in all phases of Rodding..and for just the price of a question , you'll get exactly what you need..Hell, YOU have to drive to go to the library...and may not find your answer still...

If you felt you were being "Picked " on..I assure you you weren't. Humor sometimes DOES find it's way into posts..and should be taken as such..usually to make otherwise "Dry" reading more palatable..It is usually not meant in a derogatory manner..and Those that are ..are Dealt with at the outset..

If you feel you need to move on to a more "Serious" Foum...That is your prerogative to do so...(Let me know when you find one that doesn't SPAM you, have TONS of trolls, leave Site address links that link to Virus sites, and Collect your cookies to sell to Hitbox, 2com, mediaplex,and hitcounter)...

WE work hard here, (ALL of us in this web based Community) to keep any of that from happening..But let me ask you this...If You "Don't have Time To Play around.." WHAT do you bring to this community? What do you offer on the table? A Question?..Then off?..and never Help another with YOUR experience? Cuz , I gotta tell ya..We got all of them we can use...

Not picking on you..just putting it out there the way it is..hopefully you had a misunderstanding was all..

BTW: This is an EMBEDDED schematic..Can you see it? or No?



Is there a Target Box with an X in it ? or no? This is embedded Hypertext protocol file..not jpg...just wondering if it worked for you.

Doc

Moderator:
Electrical Forum
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations

Last edited by docvette; 09-18-2006 at 05:34 AM.
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 09-17-2006, 10:13 PM
mooneye777's Avatar
4THFALLEN
 
Last photo:
Join Date: Jan 2004
Location: dayton indiana
Age: 49
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i can see the embedded schematic, for instance i went to HOT ROD ART to a post by kringold, called cars from the car show. it says attached images, with none showing, not an x or anything, then right below it is a post by grouch. in his attachment aera, i can click and view his picture. i have not had any problems with any other sites not loading or a white screen ever. i am running windows xp home edition, with internet explorer. I have my tin foil hat on, with a cable modem, with an updated java script and active X. but i am running a pop up blocker. and also i have done my homework and have read the posts here for a couple years and I know there is a wealth of knowledge on this board. ive just never had anything to ask for a couple years. now im at a point in my project wher i might need a little advice, but I want to display photos to show what i am talking about. so it is important that i know the pictures are getting through. this is my first project and it consists of a ground up tube chassis 48 anglia straight axle gasser with a big block chevy running through a clutchflite tranny, sorry if i offended anyone, sure looks like i did, but that was not my entention.
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
picture too big steve t Hotrodders Site Suggestions and Help 4 09-25-2005 04:04 PM
Need help with Profile Picture SkyMan9600 Hotrodders' Lounge 4 02-28-2005 03:09 PM
Picture Posting 68NovaSS Hotrodders Site Suggestions and Help 1 02-01-2004 05:52 PM
Picture of my Niece. Rubberman2003 Hotrodders' Lounge 18 01-09-2004 12:53 AM
Are these rocker arms the same? (picture) glock35ipsc Engine 4 07-12-2003 07:43 PM


All times are GMT -6. The time now is 06:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.